Itunes 9 and 64 Bit vista?

Discussion in 'iPhone' started by jingles8302, Sep 18, 2009.

  1. jingles8302 macrumors member

    Joined:
    Jun 16, 2009
    #1
    Hello all. I have sort of a weird issue. I just got a new work desktop. With windows vista home premium 64bit and every time i sync my iphone i get this error screen. The phone still does synch my content. but i would like to know why it is doin this.
    [​IMG]

    Thanks! Sincerely, jingles.
     
  2. wilderness1957 macrumors regular

    Joined:
    Aug 17, 2009
    #2

    Had the same issue I called Microsoft and they were NO help. It was recommended by one of the geeks at bestbuy that I uninstall iTunes. Turned off the computer. Restarted the computer and download and install iTunes. Do not sync your phone. Turn off your computer, restart then sync your iPhone. I did all that and it worked. I don't know why it worked but it did. Good Luck
     
  3. Exley macrumors newbie

    Joined:
    Feb 9, 2009
    #3
    You said it was a work computer, are you connected to a domain? if so its possible that your domain has a security policy in place that is interfering with iTunes. I have Vista x64 on my home computer and have not encountered this issue.
     
  4. Givmeabrek macrumors 68030

    Givmeabrek

    Joined:
    Apr 20, 2009
    Location:
    NY
    #4
    Are you an administrator on that computer? Is this permitted according to company policy? Lots of questions that only you can answer. :confused:
     
  5. jingles8302 thread starter macrumors member

    Joined:
    Jun 16, 2009
    #5
    Hey guys. sorry i hadn't gotten any notice there was a reply. It is a "Work" desktop but i work from my home. And no i am not connected to a domain. I have a regular charter internet connection. And i am the admin for this computer says so when i check my user accounts. There is only one user account and it is my admin. I'll try launching as admin and see if it still does it.
    Thanks. If anybody has any other ideas please post away.
     
  6. jingles8302 thread starter macrumors member

    Joined:
    Jun 16, 2009
    #6
    Figured it out. I keep a External drive plugged in. And i had told itunes to sync some pics from there adn my computer wasnt allowing the permissions to sync from that folder on that drive. I copied the folder to the hard drive and no more error message like above. Thanks for the help.
     

Share This Page