iTunes 9 disable sharing

Discussion in 'Mac Apps and Mac App Store' started by Tex-Twil, Jan 12, 2010.

  1. Tex-Twil macrumors 68020

    Tex-Twil

    Joined:
    May 28, 2008
    Location:
    Europe
    #1
    Hi,
    I just saw that even when the "Share my library on my local network" setting in iTunes is disabled, people still can access my iTunes library :confused:

    How can I disable that ?
     

    Attached Files:

  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    It's already disabled, as evidenced by the fact it's greyed out. To enable it, you'd have to check "Share my library on my local network" If you want, you could check that, then click "Share selected playlists" and don't select a playlist, then uncheck "Share my library on my local network"
     
  3. Benito macrumors 6502

    Benito

    Joined:
    Jan 5, 2010
    Location:
    Toronto, Canada
    #3
    Click on Advanced, then click on Turn off Home Sharing.
     
  4. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    There is no Advanced > "Home Sharing".
     
  5. Benito macrumors 6502

    Benito

    Joined:
    Jan 5, 2010
    Location:
    Toronto, Canada
    #5
    At the very top of the screen, is it called the toolbar? There is "Advanced"
     

    Attached Files:

  6. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #6
    Yes, it's called the Menu Bar.... and there's no "Home Sharing" on that menu:
    Picture 1.jpg
     
  7. Tex-Twil thread starter macrumors 68020

    Tex-Twil

    Joined:
    May 28, 2008
    Location:
    Europe
    #7
    Actually I want to disable the sharing ;)


    Oh thanks I got it. It's a bit confusing that there are two places where this has to be configured.
     

    Attached Files:

  8. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #8
    The steps I gave you were designed to disable the sharing. Read again.
     
  9. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #9
    The steps I gave you were designed to disable the sharing. Read again:
     
  10. Benito macrumors 6502

    Benito

    Joined:
    Jan 5, 2010
    Location:
    Toronto, Canada
    #10

    Yes there is. Thanks for reminding me of the name of the Menu Bar.
     

    Attached Files:

  11. Tex-Twil thread starter macrumors 68020

    Tex-Twil

    Joined:
    May 28, 2008
    Location:
    Europe

Share This Page