Itunes 9 keeps asking me to upgrade to Safari 4.0.3

Discussion in 'Mac Apps and Mac App Store' started by beaken, Sep 9, 2009.

  1. beaken macrumors member

    Joined:
    Feb 8, 2008
    #1
    I have snow leopard installed all updated and after installing itunes 9 every time i try to goto the store it tells me i need to upgrade to safari 4.0.3 which i have. Anyone else seeing this? I have tried removing itunes and installing again still no luck.
     
  2. fructose macrumors newbie

    Joined:
    Sep 9, 2009
    #2
    Same exact thing happens to me and I don't know why. I've tried restarting, shutting down and turning it back on, reinstalling iTunes, and nothing works.
     
  3. BittenApple macrumors 6502a

    BittenApple

    Joined:
    Nov 29, 2008
    #3
    Did you install the update? iTunes 9 Store is heavily dependent on webkit now.
     
  4. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #4
    OS 10.6 has Safari 4.0.3 included. There is no separate update.

    I'm running on 10.6 and have not seen that error.
     
  5. synth3tik macrumors 68040

    synth3tik

    Joined:
    Oct 11, 2006
    Location:
    Minneapolis, MN
    #5
    I was getting that, but that's because I don't have Safari installed on my computer. Apple apps do this from time to time. I would reinstall iTunes, and Safari if it is not working any other way.
     

Share This Page