iTunes acts up with "humming" sound when burning discs

Discussion in 'Mac Apps and Mac App Store' started by iEugene, Mar 22, 2007.

  1. iEugene macrumors regular


    Apr 18, 2006
    I've had this problem for about a month now, and finally decided to ask about it, any help would be great.

    Okay, the problem is soley with iTunes' burning audio CD's. All other types of burning (DVD/CD data) are fine, however when trying to burn a mixed CD that I can play in the car, this odd thing happens.

    I have a 20' Intel Core Duo iMac, and when I insert a blank CD the Finder asks me what to do, and I click "Open iTunes". iTunes then opens and I make my standard "New Playlist" of the songs I want, then click "Burn CD". Now for the longest time everything worked fine, until recently where when I attempt to do this, I can physically hear the drive getting violently loud, then quiet, then loud, then quiet, so on and so on. This goes on for about a minute or so and then it ejects the CD and shows this error.

    I'm really angry about this, because SOMETIMES it'll burn the disc no problem, SOMETIMES it'll burn only 4 songs out of say, 15, and SOMETIMES (though I haven't seen this in a week) it will just do that "humming" sound and then eject the disc.

    Now, the only possible thing I can think of is the blank disc itself, they are BRAND NEW discs, just standard blank disc (Dynex made, not sure if that matters) and I HAVE burned on these discs before but they are becoming incresingly harder to burn if not impossible.

    If all else fails I'll just have to go to the Apple store downtown because from what I can see it could be a hardware error, guess it's a good thing I have the 3 year replacement thingy.

    EDIT - I just found ANOTHER error whilst just trying to burn again, however when I got this one, it was a disc I had already tried to burn on (but nothing was on it) and it had previously rejected.

    What the?

    Thanks if you read all that, hope someone can help!
  2. mad jew Moderator emeritus

    mad jew

    Apr 3, 2004
    Adelaide, Australia
    They're both pretty generic errors so there are a few different directions we can take from here.

    • Try resetting your SMC.
    • Try different branded CDs.
    • Open a new user account in System Preferences and check whether the problems carry over.

    That's about all I can think of for now. Good luck. :)
  3. stephaniem99 macrumors newbie

    Mar 26, 2007
    santa cruz, ca
    MacBook acting like iJERK

    I have the exact same problem..have you fixed yours? Actually, instead of the second warning, I get a failure due to "medium write error" in addition to "unable to recover or retry." I have a MacBook and I can't seem to find a solution...Any suggestions?
  4. theBB macrumors 68020


    Jan 3, 2006
    Another brand of blank CDs usually solves this problem. Try Maxell, it works for me.

Share This Page