iTunes always starts mute

Discussion in 'iPod' started by Cinematographer, Sep 15, 2010.

  1. Cinematographer macrumors 6502a

    Cinematographer

    Joined:
    Sep 12, 2005
    Location:
    far away
    #1
    Since I installed iTunes 10, the programm always start at zero volume and I have to adjust it myself. I did reinstall iTunes, but to no avail.

    Thanks in advance for any suggestions helping me solve this problem.
     
  2. Cinematographer thread starter macrumors 6502a

    Cinematographer

    Joined:
    Sep 12, 2005
    Location:
    far away
    #2
    Am I really the only one with this problem? Or is my English so bad that no one understands what I say?
     
  3. Bozley0621 macrumors 6502

    Joined:
    Mar 25, 2009
    #3
    Your English is loud and clear. :)

    I have no idea how to address your problem, but thought I'd let ya know you're being heard.
     
  4. jdavtz macrumors 6502a

    Joined:
    Aug 22, 2005
    Location:
    Kenya
    #4
    I have the same problem!

    Even if I set the volume to maximum, then quit, then re-open, it stays on maximum for a few seconds then jumps back to zero.

    No idea how to sort it out...
     
  5. jdavtz macrumors 6502a

    Joined:
    Aug 22, 2005
    Location:
    Kenya
    #5
    Aha!

    It was doing that when the AirTunes output was set to a disconnected station.

    Changing the output to "Computer" has stopped the auto-mute problem.

    Will try later with Airport Express turned on to see if it doesn't mute.
     
  6. Cinematographer thread starter macrumors 6502a

    Cinematographer

    Joined:
    Sep 12, 2005
    Location:
    far away
    #6
    Thanks for your response, Bozley.

    And jdavtz, you might have hit the nail on the head. My iTunes showed a disconnected AirTunes station as well. I changed it and voilà: volume stays at maximum. Thanks a lot. :):):)
     

Share This Page