itunes and leopard

Discussion in 'Mac Apps and Mac App Store' started by mahango, Mar 28, 2008.

  1. mahango macrumors newbie

    Joined:
    Mar 28, 2008
    Location:
    england
    #1
    Hi, I have just upgraded to Leopard and it now says the file itunes library can not be read as it was created by a newer version. Can anyone tell me what to do please
     
  2. Cinematographer macrumors 6502a

    Cinematographer

    Joined:
    Sep 12, 2005
    Location:
    far away
    #2
    Try :apple:-Menu -> Software update and get the newest version of iTunes.
     

Share This Page