iTunes and new iPhone on PPC...most annoying thing ever

quigleybc

macrumors 68030
Original poster
Why oh why did i plug my iPhone 5 into my PowerMac G5...so dumb...


now, every 10 seconds i get this iTunes prompt...

"The iPhone “XXPhone” cannot be used because it requires iTunes version 10.7 or later. Go to www.itunes.com to download the latest version of iTunes.


well of course this is not possible...

Please tell me I am not plagued to see this prompt for the rest of time...(yes i know get a new Mac...) sigh

:confused::(
 

Similar threads

  • retta283
1
Replies
1
Views
440
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.