iTunes Artwork Reduces Volume?

Discussion in 'Mac Apps and Mac App Store' started by pintsallround, May 9, 2009.

  1. pintsallround macrumors newbie

    Sep 21, 2007
    Lately I've found that when I add artwork to a song (or even change the name of the song), the volume decreases quite noticeably. About halfway through the bar when it is adding the artwork, the volume will permanently go down about 25-30% for the song(s).

    Does anyone else have the same problem?
  2. littleb2005 macrumors member

    May 27, 2007
    artwork has nothing to do with volume in itunes check your itunes perfrences

    for things like sound Enhancer

    also if am not mistaken you can right click on a mp3 and increase the volume
  3. hyslop macrumors newbie

    Jan 2, 2012
    pintsallround - I don't think you are imagining this.

    --Add songs to iTunes (something obscure that won't have automatically-found artwork)
    --Play one of these songs
    --Get Info on the song(s), go to the Info tab and add artwork from a file
    --iTunes will pause while adding the artwork to the song that's playing. After the pause, the music will resume but at a lower volume!

    iTunes 10.5.2 (11), OS 10.6.8
  4. valolopez macrumors newbie

    Feb 26, 2012
    same thing!

    I've had the same problem repeatedly...
    Sometimes iTunes will not automatically recognize an album's artwork; so I manually add the artwork to the song via the Information tab.
    Only a couple of seconds after that (while the song is still playing) all songs in the album have the artwork but the volume goes down almost to the half. Trying to restore the volume settings to it does not work since it is set as 100%. Deleting all songs and re-importing the album does not bring any joy since it does not play as loud as the first time I imported it.
    Haven't been able to come across a solution yet...:mad:
    I am using iTunes 10.5.3 but it has happened with previous iTunes versions as well...
  5. Fares macrumors newbie

    Oct 15, 2012
    It is Sound Check that is reducing your volume, stop sound check from the preferences and see if it solves the problem.

Share This Page