iTunes backup for iPhone = ********

Discussion in 'iPhone' started by k5every1, Jun 17, 2009.

  1. k5every1 macrumors newbie

    Joined:
    Jun 15, 2009
    #1
    Trying to update to OS 3.0, first time while backing up it gave me a message that iTunes lost connection with my iPhone after about 15 minutes- so I restarted it again and now it has been going for about an hour only about 60% complete and looks like it stopped moving. Phone still has the Sync in progress message. I always have nothing but problems when it comes to iTunes trying to always backup my iPhone. Anyone else have similar problems?
     
  2. Titan12 macrumors regular

    Joined:
    Jun 16, 2009
    #2
    Mine actually surprised me by how seamless it was. I was expecting it to take like 20 minutes, but it actually took about 10 to complete the entire update. (Im on a 2g)
     
  3. k5every1 thread starter macrumors newbie

    Joined:
    Jun 15, 2009
    #3
    I can't wait to get my new MBP, i've completely given up on my pc with all the problems i've had lately on it.
     
  4. jjjjjjjjjj macrumors newbie

    Joined:
    Jun 17, 2009
    #4
    same problem backing up

    Im having terrible problems backing up the iphone, trying to restore but its taking forever

    5 hours plus, what is wrong with this?!
     
  5. edogyip macrumors member

    Joined:
    May 26, 2009
    #5
    Just delete your backup file and make a new one. It takes forever the first time, and then it works stupa-fast the following times.
     

Share This Page