itunes bug...fixed in 10.11.5 pb1

Discussion in 'OS X El Capitan (10.11)' started by fisherking, Apr 9, 2016.

  1. fisherking macrumors 601

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #1
    this has been bothering me for some time, since the 10.11.4 betas started (and thru with the final 10.11.4):

    if i try to add a song to an album in itunes, and match up everything (all metadata, and artwork)...either the files don't combine, or i get only the new song showing. if i quit and reopen itunes, i get two albums; same art, data. they won't merge (they will sometimes if i rename the album).

    not life & death, but annoying. however...seems that, in 10.11.5 pb1, the problem is fixed (tried it several times).

    so...just mentioning. :cool:
     
  2. Shirasaki macrumors 603

    Shirasaki

    Joined:
    May 16, 2015
    #2
    I hope 10.11.5 can also fix that notorious "file system not found" error. Sometimes, system just fail to run, show a folder icon with a question mark inside. Happens so many times from 10.11.3. Never see it in 10.11.2.
     
  3. fisherking thread starter macrumors 601

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #3
    i've never seen that, sounds like a specific issue you're having, not a general issue. time to reinstall the OS perhaps?..
     
  4. Shirasaki macrumors 603

    Shirasaki

    Joined:
    May 16, 2015
    #4
    I have reinstalled the entire OS and only recovers my file. But issue is still there.
    I plan to send my mac to Apple Store and see if anything goes wrong.
     
  5. fisherking thread starter macrumors 601

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #5
    good luck, hope it gets sorted out...
     

Share This Page