iTunes Choppy Playback

Discussion in 'Mac Basics and Help' started by DivineEvil, Sep 25, 2010.

  1. DivineEvil macrumors regular

    Joined:
    Feb 7, 2009
    #1
    Hello, I'm having trouble with iTunes when I play music... When I crank the volume and it starts to lag... I've made a video in order to show you better.
    http://www.youtube.com/watch?v=ZkODE4DV6QA

    Any help will be much appreciated.
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    What happens if you play the music with volume cranked up to maximum and turn the volume one notch down via the F11 key?
     
  3. MacForScience macrumors 6502

    MacForScience

    Joined:
    Sep 7, 2010
    Location:
    USA
    #3
    The first thing I found was when I was having lag issues (mine included video playback) I had to delete the quicktime cache files then restart which seemed to clear up the issue.

    I also would do away with itunes 10 I have had nothing but issues with it (personal opinion).

    Cheers
     
  4. DivineEvil thread starter macrumors regular

    Joined:
    Feb 7, 2009
    #4
    Oh I forgot to mention. That the OS was freshly reinstalled before I made the video, with the home folder from the previous. I reinstalled, because a Genius bar employee suggested that it might remove the lag... it didn't help...

    Also when I lower the volume a few notches the lag still occur until I lower the volume to around the half... then it stops...

    Edit: I deleted all the caches in the /Home/Library/Cache/ folder and I think it helped before I made a restart... When I restarted all the same... choppy playback on high volume speakers...
     
  5. DivineEvil thread starter macrumors regular

    Joined:
    Feb 7, 2009
  6. mac88 macrumors 6502

    Joined:
    Aug 7, 2008
    Location:
    Boston, MA.
    #6
    Sometimes this will happen to my music but only if I am playing it over wi-fi. If If I turn the wi-fi off and connect through ethernet I find that the issue is gone. Are you playing your music over wi-fi?
     
  7. DivineEvil thread starter macrumors regular

    Joined:
    Feb 7, 2009
    #7
    No. I play it from the second HDD I installed in the superdrive's place.
     

Share This Page