iTunes copying

l0renz

macrumors 6502
Original poster
Aug 13, 2012
288
9
Hi
When I play movies with .mp4 format in iTunes from my external hard drive, iTunes will copy it to an own folder 'Movies'.
How can I prevent this?
I bought this HDD to save my movies on it, to keep my MacBook Pro clean :)

Thanks in advance
 

GGJstudios

macrumors Westmere
May 16, 2008
44,427
763
Hi
When I play movies with .mp4 format in iTunes from my external hard drive, iTunes will copy it to an own folder 'Movies'.
How can I prevent this?
I bought this HDD to save my movies on it, to keep my MacBook Pro clean :)

Thanks in advance
In iTunes > Preferences > Advanced uncheck these boxes:
 
Comment

GGJstudios

macrumors Westmere
May 16, 2008
44,427
763
Thanks a lot! Really helped me out!
Can I ask why I have to uncheck the first box?

Thanks
If iTunes isn't copying files, that means it's not naming or organizing them, either. I find it better to leave both unchecked and manage my media files using my method, rather than let iTunes screw it up.
 
Comment

Similar threads

Register on MacRumors! This sidebar will go away, and you'll see fewer ads.