"iTunes could not backup the iPad because the iPad disconnected"

Discussion in 'iPad Tips, Help and Troubleshooting' started by sovereign, May 6, 2013.

  1. sovereign macrumors 6502

    sovereign

    Joined:
    Feb 13, 2009
    #1
    This message has been appearing for over a month. I click "OK" and it will finish syncing, but there is no backup created. The iPad is jailbroken. All apps are paid for. Yesterday I downgraded to 10.7 (Free of iTunes 11 at last!) and the issue is still occurring. I have tried different cables. Any ideas what is causing the hiccup?:confused:
     
  2. GoCubsGo macrumors Nehalem

    GoCubsGo

    Joined:
    Feb 19, 2005
    #2
    I'd venture to guess it has something to do with a weird conflict between your jailbroken device and iTunes. Can you recall what you may have done in the last month when the issue started?
     
  3. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
    #3
    Did you try creating a backup manually? There should be a "backup now" button in the iPad info tab in iTunes.
     
  4. sovereign thread starter macrumors 6502

    sovereign

    Joined:
    Feb 13, 2009
    #4
    Same result.
     
  5. sovereign thread starter macrumors 6502

    sovereign

    Joined:
    Feb 13, 2009
    #5
    Restored to 6.1.3. Jailbreak gone.:( Problem gone.:D
     
  6. scotty321, Jul 31, 2013
    Last edited: Jul 31, 2013

    scotty321 macrumors regular

    Joined:
    Jun 4, 2003
    Location:
    Los Angeles, CA
    #6
    I was able to easily solve this problem on my own iPad. My iPad was disconnecting whenever I tried to back it up via iTunes.

    Whenever you perform a backup from your iPad to your hard drive using iTunes, iTunes actually makes an INCREMENTAL BACKUP instead of a FULL BACKUP. What this means is that it only backs up the files which have changed since the last backup. So... if your last backup has gone corrupt in some way, then your new backup might not be successful.

    So the solution is to get rid of the old backup altogether, and then perform a brand new FULL BACKUP from scratch.

    To do this, go into iTunes Preferences>Devices, click on your iPad, and check the date & time of your last successful backup. You can then either:
    a) delete that backup right there from the Preferences screen, or
    b) if you'd like to make a backup of the backup first, you can go into the Finder at Home>Library>Application Support>MobileSync>Backup, and find the folder that has the exact same date & time. Move that folder out onto your desktop.

    Now, you'll need to quit & relaunch iTunes. After iTunes relaunches, choose your iPad in iTunes, and it should say that it has never been backed up to this computer before. From there, you can click on the Backup button, and you should be set.

    This is how I fixed this problem on my own iPad.
     
  7. antoniorobateau macrumors newbie

    Joined:
    May 21, 2014
    #7
    Solution Steps

    SYMPTOM:

    • Error message during iPad backup/syncing
    • "iTunes could not backup the iPad because the iPad disconnected"

    ENVIRONMENT:

    • Windows 8.1 Enterprise, Version 6.3 (Build 9600)
    • iTunes 11.2.0.115
    • IOS 7.1 (11D167)

    SOLUTION:

    • iTunes:
      • Edit > Preferences... (Ctrl+B keyboard shortcut to toggle Menu Bar visibility)
      • Devices tab
      • Select correct device from Device backups: list
        • If it does not appear in the list, delete it manually:
        • Windows:
          • Open C:\Users\<username>\AppData\Roaming\Apple Computer\MobileSync\Backup or from the Start Menu enter %appdata%, then open Roaming\Apple Computer\MobileSync\Backup
          • Identify the correctly dated folder as iTunes shows below the Back Up Now button on the device's Summary page
      • Delete Backup
      • Click Delete confirmation, click OK
      • Close iTunes
    • iPad:
      • Turn off iPad
    • iTunes:
      • Open iTunes
    • iPad:
      • Ensure iPad is connected to the PC via USB
      • Turn iPad on
      • Sign in to unlock from Lock Screen
    • iTunes:
      • If the iPad is not backed up automatically, select the detected iPad from the Sidebar (Ctrl+S keyboard shortcut to toggle Sidebar visibility) or from the top-right Devices list
      • Select your desired backup location (iCloud or This computer)
      • Click Backup Now

    YOUR FEEDBACK:
    • Post any useful feedback :)
    • Post your alternative solutions :)
     
  8. mcgroarty macrumors member

    Joined:
    Oct 7, 2011
    #8
    The above deserves to be repeated. This has been a problem since the first or second iPhone, and can happen if either iTunes or parts of iOS crash during a previous backup. As many calls as Apple gets about this, one would think that they would update the dialog.

    The sad thing is some users will try wiping and restoring their iPhone or iPad to see if it eliminates the problem, only to discover the corrupt backup the hard way.
     
  9. msandersen macrumors regular

    Joined:
    Jan 7, 2003
    Location:
    Sydney, Australia
    #9
    This was helpful to me in backing up my wife's iPad before an upgrade. No jailbreak. I deleted the previous backup, and I was able to start backing it up without the error, and without restarting iTunes.
     

Share This Page