iTunes crashes on startup

ClarkeB

macrumors 6502
Original poster
Jan 24, 2005
319
0
My iTunes worked last night, but today, every time I try to start it, it crashes. I rebooted my computer twice and each time it's the same. I've opened it by clicking on the icon in the dock, by opening it from the Applications folder, and by opening an mp3 that opens default in iTunes (all with and without my iPod plugged in). And each time it is the same...crash!

Can anyone help me?

Thank you.
 

iGary

Guest
May 26, 2004
19,583
2
Randy's House
ClarkeB said:
My iTunes worked last night, but today, every time I try to start it, it crashes. I rebooted my computer twice and each time it's the same. I've opened it by clicking on the icon in the dock, by opening it from the Applications folder, and by opening an mp3 that opens default in iTunes (all with and without my iPod plugged in). And each time it is the same...crash!

Can anyone help me?

Thank you.
Repair disc permissions in Disc Utility.

Force maintenance in Terminal:

sudo periodic daily
sudo periodic weekly
sudo periodic monthly

Update prebindings in Terminal:

sudo update_prebinding -root / -force

Zap PRAM on startup (Hold CTRL-ALT-P-R until second chime).

Report back if you still have a problem and we'll look in the plist directory.
 

mad jew

Moderator emeritus
Apr 3, 2004
32,199
5
Adelaide, Australia
iGary said:
Repair disc permissions in Disc Utility.

Force maintenance in Terminal:

sudo periodic daily
sudo periodic weekly
sudo periodic monthly

Update prebindings in Terminal:

sudo update_prebinding -root / -force

Zap PRAM on startup (Hold CTRL-ALT-P-R until second chime).

Report back if you still have a problem and we'll look in the plist directory.
Are you German? That's the most efficient and direct post I've EVER seen! :) Maybe you've typed this before...
 

ClarkeB

macrumors 6502
Original poster
Jan 24, 2005
319
0
iGary said:
Repair disc permissions in Disc Utility.

Force maintenance in Terminal:

sudo periodic daily
sudo periodic weekly
sudo periodic monthly

Update prebindings in Terminal:

sudo update_prebinding -root / -force

Zap PRAM on startup (Hold CTRL-ALT-P-R until second chime).

Report back if you still have a problem and we'll look in the plist directory.
I held control+alt+p+r at startup and nothing happened. I did everything else and still no iTunes. What should I do now?
 

yellow

Moderator emeritus
Oct 21, 2003
16,033
1
Portland, OR
iGary said:
Repair disc permissions in Disc Utility.

Force maintenance in Terminal:

sudo periodic daily
sudo periodic weekly
sudo periodic monthly

Update prebindings in Terminal:

sudo update_prebinding -root / -force

Zap PRAM on startup (Hold CTRL-ALT-P-R until second chime).

Report back if you still have a problem and we'll look in the plist directory.
Why start the hard way?

What's the point of running the periodics? That won't help keep iTunes from crashing.

Why not tell us what version of OS X you're running, and what version of iTunes? This is helpful information. ;)

Start by looking at the crashlogs. Post them here if you need clues.

Remove the .plist first. Put it on your Desktop and then start iTunes, if it works, trash the .plist, if it still crashes, put your old .plist back.

~/Library/Preferences/com.apple.iTunes.plist
~/Library/Preferences/com.apple.iTunesHelper.plist
~/Library/Preferences/com.apple.iTunes.eq.plist
 

iGary

Guest
May 26, 2004
19,583
2
Randy's House
yellow said:
Why start the hard way?

What's the point of running the periodics? That won't help keep iTunes from crashing.

Why not tell us what version of OS X you're running, and what version of iTunes? This is helpful information. ;)

Start by looking at the crashlogs. Post them here if you need clues.

Remove the .plist first. Put it on your Desktop and then start iTunes, if it works, trash the .plist, if it still crashes, put your old .plist back.

~/Library/Preferences/com.apple.iTunes.plist
~/Library/Preferences/com.apple.iTunesHelper.plist
~/Library/Preferences/com.apple.iTunes.eq.plist
We were gettting to the .plist... :D

And, I doubt any of the maintenance hase been done, so why not just do it while we're toying about?
 

ClarkeB

macrumors 6502
Original poster
Jan 24, 2005
319
0
I moved the plists to my desktop and then started iTunes. It ran like it was its first time ("Connect to Internet for audio", etc. preferences) and then opened and quit.
 

ClarkeB

macrumors 6502
Original poster
Jan 24, 2005
319
0
Oh...I'm running OS 10.3.8 and iTunes 4.7.1 or whatever the most recent one is (4.7.1?)
 

ClarkeB

macrumors 6502
Original poster
Jan 24, 2005
319
0
My iTunes is officially gone. The application icon has turned into the Appleworks file icon and won't even open a little. :confused:
 

yellow

Moderator emeritus
Oct 21, 2003
16,033
1
Portland, OR
The crashlogs would be most helpful..

Are you using any 3rd-party plug-ins for iTunes? Remove them.
~/Library/iTunes/iTunes Plug-ins/

It's possible that the .xml file and/or iTunes 4 Music Library are messed up.

It's also possible that there's a messed up mp3 in your iTunes library.

At this point you should probably hedge your bets and restart from the installer CD and run the Disk Repair, just to be safe.
 

ClarkeB

macrumors 6502
Original poster
Jan 24, 2005
319
0
I reinstalled from the installer CD and it didn't reinstall iTunes. Also, the download from apple.com for iTunes won't install for me.
 

ClarkeB

macrumors 6502
Original poster
Jan 24, 2005
319
0
I reinstalled the entire OS and my iTunes logo came back. It still continues to crash. How should I go about posting the crash log (copy->paste?)

Thanks.
 

timnosenzo

macrumors 6502a
Jun 21, 2004
888
0
ct, us
Probably unrealted, but I had a similar problem...my iTunes would crash every time I logged into my profile (iTunes would auto-start because my iPod was plugged in). I fixed it by doing a restore to my iPod. After that, everything was fine.
 

yellow

Moderator emeritus
Oct 21, 2003
16,033
1
Portland, OR
An OS reinstallation was a pointless step. Copy and paste the last entry of the crashlog into the forum. Put it in code tags please.
 

eemacias

macrumors newbie
Dec 12, 2006
1
0
Fixed!

Hello, today i had the same problem, started checking if worked the iTunes from other Mac mounted volume, worked OK, then in other fresh new session, worked OK from original disk Apps folder, then in the edge of madness i realized to move iTunes to other folder on the original disk, then worked OK, its a very bizzarre situation, now i run iTunes from mi Home folder until someone discover the reason.
 

dandiggs

macrumors newbie
Jul 11, 2006
26
0
Weird that this thread just kind of died... where were the crash logs?

I was having a very similar problem, a beachball and freezing. Furthermore, it wouldn't even force quit using Activity Monitor OR using the kill command in Terminal. I had just transferred my music collection to a new Western Digital MyBook and I thought it might have something to do with that. The weird thing was, that Google Notifier would often crash along with iTunes (this I was able to force quit). Sometimes this would also trigger System Preferences to stall and other apps like Adium. So weird. But it seems to be fixed now. Here's what I did:

A) Repaired permissions on the external drive - everything was fine here.
B) Recreated my iTunes Library as documented above.
C) Trashed my plists as documented above - And this, I believe, was the step that restored order to my iTunes and computer.

Unfortunately, I haven't really gotten to the bottom of the issue here, but so far, I've encountered none of the problems I had been running into. And at this point, thats all that really matters to me!
 

zer0one

macrumors newbie
Sep 18, 2007
1
0
This just happened to me too. After an update to iTunes 7.4.2 (powermac G5 os10.4.10)

Tried all of the above with no success until I tried to put iTunes into a folder named media which sat in the applications folder and it worked :confused:

Whatever, Ill leave it as long as its working :apple: 10.5 will be here soon enough.
 

junglerolf

macrumors newbie
Sep 27, 2007
1
0
Help please! iTunes 7.42 crashes upon start no matter what

MacOS X 10.4.10
iTunes 7.42

no matter what fixes were tipped above, it still crashes upon restart!

is the only way to trash: User > Music > iTunes > iTunes Library?!!
would that not delete all my library settings, folders, ratings etc?!

surely, there's another way?
why do such libraries get corrupted?

thanks!
rolf

p.s. i tried one more thing. it seems to work guys, if you have similar problem: i trashed User > Library > iTunes > iTunes Plug-ins:
Fountain Music.bundle
DockArtPlugin.bundle
fractalicious
Fractogroovalicious.bundle
GasLight.bundle
Kaleidostrobe.bundle
Ultragroovalicious.bundle
iTonerSupport.bundle

probable culprit: iToner...since i didn't have problems before, it's last 1 i added

good luck...
 

terpbball

macrumors newbie
Oct 6, 2007
1
0
My Itunes Crash

Hi-

When I tried to open an MP3 file, my Itunes crashed. Below is the error report. Any help is much appreciated!


Date/Time: 2007-10-06 14:46:20.454 -0400
OS Version: 10.4.10 (Build 8R2232)
Report Version: 4

Command: iTunes
Path: /Applications/iTunes.app/Contents/MacOS/iTunes
Parent: WindowServer [58]

Version: 7.4.2 (7.4.2)
Build Version: 2
Project Name: iTunes
Source Version: 7420401

PID: 14450
Thread: 0

Exception: EXC_BAD_INSTRUCTION (0x0002)
Code[0]: 0x0000000d
Code[1]: 0x00000000


Thread 0 Crashed:
0 com.apple.QuickTime 0x9432d188 GetMatrixType + 0
1 com.apple.QuickTime 0x943cd6cf DoDecompressImage + 316
2 com.apple.QuickTime 0x943ccf5d CompressedOpcode + 2349
3 com.apple.QD 0x9173e638 StdOpcode + 463
4 com.apple.QD 0x9173df5d DrawPicture + 3194
5 com.apple.iTunes 0x001dd77c 0x1000 + 1951612
6 com.apple.iTunes 0x001d2b14 0x1000 + 1907476
7 com.apple.iTunes 0x001d3b5a 0x1000 + 1911642
8 com.apple.iTunes 0x0004e56b 0x1000 + 316779
9 com.apple.iTunes 0x00035d8f 0x1000 + 216463
10 com.apple.iTunes 0x00038918 0x1000 + 227608
11 com.apple.iTunes 0x00255a71 0x1000 + 2443889
12 com.apple.iTunes 0x00002ba2 0x1000 + 7074
13 com.apple.iTunes 0x00002ac9 0x1000 + 6857

Thread 0 crashed with X86 Thread State (32-bit):
eax: 0x00000000 ebx: 0x943ac4aa ecx: 0xbfffd08c edx: 0xbfffcf2c
edi: 0x00000040 esi: 0x00000001 ebp: 0xbfffcf88 esp: 0xbfffcd8c
ss: 0x0000001f efl: 0x00010282 eip: 0x9432d188 cs: 0x00000017
ds: 0x0000001f es: 0x0000001f fs: 0x00000000 gs: 0x00000037

Binary Images Description:
0x1000 - 0xa41fff com.apple.iTunes 7.4.2 /Applications/iTunes.app/Contents/MacOS/iTunes
0xd1e000 - 0xda9fff com.apple.iTunes.iPodUpdater 7.4 /Applications/iTunes.app/Contents/Frameworks/iPodUpdater.framework/Versions/A/iPodUpdater
0x8fe00000 - 0x8fe4afff dyld 46.12 /usr/lib/dyld
0x90000000 - 0x90171fff libSystem.B.dylib /usr/lib/libSystem.B.dylib
0x901c1000 - 0x901c3fff libmathCommon.A.dylib /usr/lib/system/libmathCommon.A.dylib
0x901c5000 - 0x90202fff com.apple.CoreText 1.1.2 (???) /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/CoreText.framework/Versions/A/CoreText
0x90229000 - 0x902fffff ATS /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ATS.framework/Versions/A/ATS
0x9031f000 - 0x90774fff com.apple.CoreGraphics 1.258.75 (???) /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/CoreGraphics.framework/Versions/A/CoreGraphics
0x9080b000 - 0x908d3fff com.apple.CoreFoundation 6.4.7 (368.28) /System/Library/Frameworks/CoreFoundation.framework/Versions/A/CoreFoundation
0x90911000 - 0x90911fff com.apple.CoreServices 10.4 (???) /System/Library/Frameworks/CoreServices.framework/Versions/A/CoreServices
0x90913000 - 0x90a07fff libicucore.A.dylib /usr/lib/libicucore.A.dylib
0x90a57000 - 0x90ad6fff libobjc.A.dylib /usr/lib/libobjc.A.dylib
0x90aff000 - 0x90b63fff libstdc++.6.dylib /usr/lib/libstdc++.6.dylib
0x90bd2000 - 0x90bd9fff libgcc_s.1.dylib /usr/lib/libgcc_s.1.dylib
0x90bde000 - 0x90c51fff com.apple.framework.IOKit 1.4.8 (???) /System/Library/Frameworks/IOKit.framework/Versions/A/IOKit
0x90c66000 - 0x90c78fff libauto.dylib /usr/lib/libauto.dylib
0x90c7e000 - 0x90f24fff com.apple.CoreServices.CarbonCore 682.26 /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/CarbonCore.framework/Versions/A/CarbonCore
0x90f67000 - 0x90fcffff com.apple.CoreServices.OSServices 4.1 /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/OSServices.framework/Versions/A/OSServices
0x91008000 - 0x91046fff com.apple.CFNetwork 129.20 /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/CFNetwork.framework/Versions/A/CFNetwork
0x91059000 - 0x91069fff com.apple.WebServices 1.1.3 (1.1.0) /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/WebServicesCore.framework/Versions/A/WebServicesCore
0x91074000 - 0x910f3fff com.apple.SearchKit 1.0.5 /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/SearchKit.framework/Versions/A/SearchKit
0x9112d000 - 0x9114bfff com.apple.Metadata 10.4.4 (121.36) /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/Metadata.framework/Versions/A/Metadata
0x91157000 - 0x91165fff libz.1.dylib /usr/lib/libz.1.dylib
0x91168000 - 0x91307fff com.apple.security 4.5.2 (29774) /System/Library/Frameworks/Security.framework/Versions/A/Security
0x91405000 - 0x9140dfff com.apple.DiskArbitration 2.1.1 /System/Library/Frameworks/DiskArbitration.framework/Versions/A/DiskArbitration
0x91414000 - 0x9141bfff libbsm.dylib /usr/lib/libbsm.dylib
0x9141f000 - 0x91445fff com.apple.SystemConfiguration 1.8.6 /System/Library/Frameworks/SystemConfiguration.framework/Versions/A/SystemConfiguration
0x91457000 - 0x914cdfff com.apple.audio.CoreAudio 3.0.4 /System/Library/Frameworks/CoreAudio.framework/Versions/A/CoreAudio
0x9151e000 - 0x9151efff com.apple.ApplicationServices 10.4 (???) /System/Library/Frameworks/ApplicationServices.framework/Versions/A/ApplicationServices
0x91520000 - 0x9154cfff com.apple.AE 314 (313) /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/AE.framework/Versions/A/AE
0x9155f000 - 0x91633fff com.apple.ColorSync 4.4.9 /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ColorSync.framework/Versions/A/ColorSync
0x9166e000 - 0x916e1fff com.apple.print.framework.PrintCore 4.6 (177.13) /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/PrintCore.framework/Versions/A/PrintCore
0x9170f000 - 0x917b8fff com.apple.QD 3.10.24 (???) /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/QD.framework/Versions/A/QD
0x917de000 - 0x91829fff com.apple.HIServices 1.5.2 (???) /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/HIServices.framework/Versions/A/HIServices
0x91848000 - 0x9185efff com.apple.LangAnalysis 1.6.3 /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/LangAnalysis.framework/Versions/A/LangAnalysis
0x9186a000 - 0x91885fff com.apple.FindByContent 1.5 /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/FindByContent.framework/Versions/A/FindByContent
0x91890000 - 0x918cdfff com.apple.LaunchServices 182 /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/LaunchServices.framework/Versions/A/LaunchServices
0x918e1000 - 0x918edfff com.apple.speech.synthesis.framework 3.5 /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/SpeechSynthesis.framework/Versions/A/SpeechSynthesis
0x918f4000 - 0x91934fff com.apple.ImageIO.framework 1.5.5 /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ImageIO.framework/Versions/A/ImageIO
0x91947000 - 0x919f9fff libcrypto.0.9.7.dylib /usr/lib/libcrypto.0.9.7.dylib
0x91a3f000 - 0x91a55fff libcups.2.dylib /usr/lib/libcups.2.dylib
0x91a5a000 - 0x91a78fff libJPEG.dylib /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ImageIO.framework/Versions/A/Resources/libJPEG.dylib
0x91a7d000 - 0x91adcfff libJP2.dylib /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ImageIO.framework/Versions/A/Resources/libJP2.dylib
0x91aee000 - 0x91af2fff libGIF.dylib /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ImageIO.framework/Versions/A/Resources/libGIF.dylib
0x91af4000 - 0x91b7afff libRaw.dylib /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ImageIO.framework/Versions/A/Resources/libRaw.dylib
0x91b7e000 - 0x91bbbfff libTIFF.dylib /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ImageIO.framework/Versions/A/Resources/libTIFF.dylib
0x91bc1000 - 0x91bdbfff libPng.dylib /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ImageIO.framework/Versions/A/Resources/libPng.dylib
0x91be0000 - 0x91be2fff libRadiance.dylib /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ImageIO.framework/Versions/A/Resources/libRadiance.dylib
0x91be4000 - 0x91cc2fff libxml2.2.dylib /usr/lib/libxml2.2.dylib
0x91cdf000 - 0x91cdffff com.apple.Accelerate 1.3.1 (Accelerate 1.3.1) /System/Library/Frameworks/Accelerate.framework/Versions/A/Accelerate
0x91ce1000 - 0x91d6ffff com.apple.vImage 2.5 /System/Library/Frameworks/Accelerate.framework/Versions/A/Frameworks/vImage.framework/Versions/A/vImage
0x91d76000 - 0x91d76fff com.apple.Accelerate.vecLib 3.3.1 (vecLib 3.3.1) /System/Library/Frameworks/Accelerate.framework/Versions/A/Frameworks/vecLib.framework/Versions/A/vecLib
0x91d78000 - 0x91dd1fff libvMisc.dylib /System/Library/Frameworks/Accelerate.framework/Versions/A/Frameworks/vecLib.framework/Versions/A/libvMisc.dylib
0x91dda000 - 0x91dfefff libvDSP.dylib /System/Library/Frameworks/Accelerate.framework/Versions/A/Frameworks/vecLib.framework/Versions/A/libvDSP.dylib
0x91e06000 - 0x9220ffff libBLAS.dylib /System/Library/Frameworks/Accelerate.framework/Versions/A/Frameworks/vecLib.framework/Versions/A/libBLAS.dylib
0x92249000 - 0x925fdfff libLAPACK.dylib /System/Library/Frameworks/Accelerate.framework/Versions/A/Frameworks/vecLib.framework/Versions/A/libLAPACK.dylib
0x9262a000 - 0x92717fff libiconv.2.dylib /usr/lib/libiconv.2.dylib
0x92719000 - 0x92796fff com.apple.DesktopServices 1.3.6 /System/Library/PrivateFrameworks/DesktopServicesPriv.framework/Versions/A/DesktopServicesPriv
0x927d7000 - 0x92a07fff com.apple.Foundation 6.4.8 (567.29) /System/Library/Frameworks/Foundation.framework/Versions/C/Foundation
0x92b21000 - 0x92b38fff libGL.dylib /System/Library/Frameworks/OpenGL.framework/Versions/A/Libraries/libGL.dylib
0x92b43000 - 0x92b9bfff libGLU.dylib /System/Library/Frameworks/OpenGL.framework/Versions/A/Libraries/libGLU.dylib
0x92baf000 - 0x92baffff com.apple.Carbon 10.4 (???) /System/Library/Frameworks/Carbon.framework/Versions/A/Carbon
0x92bb1000 - 0x92bc1fff com.apple.ImageCapture 3.0.4 /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/ImageCapture.framework/Versions/A/ImageCapture
0x92bd0000 - 0x92bd8fff com.apple.speech.recognition.framework 3.6 /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/SpeechRecognition.framework/Versions/A/SpeechRecognition
0x92bde000 - 0x92be4fff com.apple.securityhi 2.0.1 (24742) /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/SecurityHI.framework/Versions/A/SecurityHI
0x92bea000 - 0x92c7bfff com.apple.ink.framework 101.2.1 (71) /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/Ink.framework/Versions/A/Ink
0x92c8f000 - 0x92c93fff com.apple.help 1.0.3 (32.1) /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/Help.framework/Versions/A/Help
0x92c96000 - 0x92cb4fff com.apple.openscripting 1.2.5 (???) /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/OpenScripting.framework/Versions/A/OpenScripting
0x92cc6000 - 0x92cccfff com.apple.print.framework.Print 5.2 (192.4) /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/Print.framework/Versions/A/Print
0x92cd2000 - 0x92d35fff com.apple.htmlrendering 66.1 (1.1.3) /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/HTMLRendering.framework/Versions/A/HTMLRendering
0x92d5c000 - 0x92d9dfff com.apple.NavigationServices 3.4.4 (3.4.3) /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/NavigationServices.framework/Versions/A/NavigationServices
0x92dc4000 - 0x92dd2fff com.apple.audio.SoundManager 3.9.1 /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/CarbonSound.framework/Versions/A/CarbonSound
0x92dd9000 - 0x92ddefff com.apple.CommonPanels 1.2.3 (73) /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/CommonPanels.framework/Versions/A/CommonPanels
0x92de3000 - 0x930d8fff com.apple.HIToolbox 1.4.9 (???) /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/HIToolbox.framework/Versions/A/HIToolbox
0x931de000 - 0x931e9fff com.apple.opengl 1.4.16 /System/Library/Frameworks/OpenGL.framework/Versions/A/OpenGL
0x931ee000 - 0x93209fff com.apple.DirectoryService.Framework 3.3 /System/Library/Frameworks/DirectoryService.framework/Versions/A/DirectoryService
0x93259000 - 0x93259fff com.apple.Cocoa 6.4 (???) /System/Library/Frameworks/Cocoa.framework/Versions/A/Cocoa
0x9325b000 - 0x93911fff com.apple.AppKit 6.4.8 (824.42) /System/Library/Frameworks/AppKit.framework/Versions/C/AppKit
0x93c92000 - 0x93d0dfff com.apple.CoreData 91 (92.1) /System/Library/Frameworks/CoreData.framework/Versions/A/CoreData
0x93d46000 - 0x93e00fff com.apple.audio.toolbox.AudioToolbox 1.4.5 /System/Library/Frameworks/AudioToolbox.framework/Versions/A/AudioToolbox
0x93e43000 - 0x93e43fff com.apple.audio.units.AudioUnit 1.4.3 /System/Library/Frameworks/AudioUnit.framework/Versions/A/AudioUnit
0x93e45000 - 0x94006fff com.apple.QuartzCore 1.4.12 /System/Library/Frameworks/QuartzCore.framework/Versions/A/QuartzCore
0x9404c000 - 0x9408dfff libsqlite3.0.dylib /usr/lib/libsqlite3.0.dylib
0x94095000 - 0x940cffff libGLImage.dylib /System/Library/Frameworks/OpenGL.framework/Versions/A/Libraries/libGLImage.dylib
0x940d4000 - 0x940eafff com.apple.CoreVideo 1.4.1 /System/Library/Frameworks/CoreVideo.framework/Versions/A/CoreVideo
0x9430a000 - 0x94613fff com.apple.QuickTime 7.2.0 /System/Library/Frameworks/QuickTime.framework/Versions/A/QuickTime
0x94796000 - 0x948dcfff com.apple.AddressBook.framework 4.0.5 (487) /System/Library/Frameworks/AddressBook.framework/Versions/A/AddressBook
0x94968000 - 0x94977fff com.apple.DSObjCWrappers.Framework 1.1 /System/Library/PrivateFrameworks/DSObjCWrappers.framework/Versions/A/DSObjCWrappers
0x9497e000 - 0x949a7fff com.apple.LDAPFramework 1.4.2 (69.1.1) /System/Library/Frameworks/LDAP.framework/Versions/A/LDAP
0x949ad000 - 0x949bcfff libsasl2.2.dylib /usr/lib/libsasl2.2.dylib
0x949c0000 - 0x949e5fff libssl.0.9.7.dylib /usr/lib/libssl.0.9.7.dylib
0x949f1000 - 0x94a0efff libresolv.9.dylib /usr/lib/libresolv.9.dylib
0x94ab2000 - 0x94ab2fff com.apple.DiscRecording 3.2.0 (???) /System/Library/Frameworks/DiscRecording.framework/Versions/A/DiscRecording
0x94ab4000 - 0x94b32fff com.apple.DiscRecordingEngine 3.2.0 /System/Library/Frameworks/DiscRecording.framework/Versions/A/Frameworks/DiscRecordingEngine.framework/Versions/A/DiscRecordingEngine
0x94b62000 - 0x94ba4fff com.apple.DiscRecordingContent 3.2.0 /System/Library/Frameworks/DiscRecording.framework/Versions/A/Frameworks/DiscRecordingContent.framework/Versions/A/DiscRecordingContent
0x94d39000 - 0x94dccfff com.apple.WebKit 419.2.1 /System/Library/Frameworks/WebKit.framework/Versions/A/WebKit
0x94e26000 - 0x94ea8fff com.apple.JavaScriptCore 418.3 /System/Library/Frameworks/WebKit.framework/Versions/A/Frameworks/JavaScriptCore.framework/Versions/A/JavaScriptCore
0x94ee1000 - 0x951c0fff com.apple.WebCore 418.22.2 /System/Library/Frameworks/WebKit.framework/Versions/A/Frameworks/WebCore.framework/Versions/A/WebCore
0x9533f000 - 0x95362fff libxslt.1.dylib /usr/lib/libxslt.1.dylib
0x95369000 - 0x953f1fff com.apple.syncservices 2.5 (194) /System/Library/Frameworks/SyncServices.framework/Versions/A/SyncServices
0x96115000 - 0x96119fff com.apple.iPod 1.3 (13) /System/Library/PrivateFrameworks/iPod.framework/Versions/A/iPod
0x96bba000 - 0x96bbffff com.apple.agl 2.5.9 (AGL-2.5.9) /System/Library/Frameworks/AGL.framework/Versions/A/AGL
0x99dea000 - 0x99df0fff com.apple.ipodsynchronization 2.2 (36.0) /System/Library/PrivateFrameworks/iPodSync.framework/Versions/A/iPodSync

Model: MacBook2,1, BootROM MB21.00A5.B06, 2 processors, Intel Core 2 Duo, 2 GHz, 1 GB
Graphics: Intel GMA 950, GMA 950, Built-In, spdisplays_integrated_vram
Memory Module: BANK 0/DIMM0, 512 MB, DDR2 SDRAM, 667 MHz
Memory Module: BANK 1/DIMM1, 512 MB, DDR2 SDRAM, 667 MHz
AirPort: spairport_wireless_card_type_airport_extreme (0x168C, 0x87), 1.1.8.5
Bluetooth: Version 1.9.0f8, 2 service, 1 devices, 1 incoming serial ports
Network Service: AirPort, AirPort, en1
Serial ATA Device: ST980811AS, 74.53 GB
Parallel ATA Device: MATSHITACD-RW CW-8221
USB Device: Built-in iSight, Micron, Up to 480 Mb/sec, 500 mA
USB Device: Apple Internal Keyboard / Trackpad, Apple Computer, Up to 12 Mb/sec, 500 mA
USB Device: Bluetooth USB Host Controller, Apple, Inc., Up to 12 Mb/sec, 500 mA
USB Device: IR Receiver, Apple Computer, Inc., Up to 12 Mb/sec, 500 mA
 

useApp

macrumors newbie
Apr 5, 2011
1
0
itunes crash on startup

Hi there!

I have a similar (or the same?) problem.Itunes does not open anymore after installing OSX 10.6.7.I tried everything: uninstall, reinstall, repair rights, reinstalled OSX, migrated my stuff (without itunes) then installed itunes and......nothing.:confused:Any help would be grand!!!!!!
Thanks!!!:):):)System spez.:

Model: MacBookPro4,1, BootROM MBP41.00C1.B03, 2 processors, Intel Core 2 Duo, 2.4 GHz, 4 GB, SMC 1.27f3
Graphics: NVIDIA GeForce 8600M GT, GeForce 8600M GT, PCIe, 256 MB
Memory Module: global_name
AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x8C), Broadcom BCM43xx 1.0 (5.10.131.36.9)
Bluetooth: Version 2.4.0f1, 2 service, 19 devices, 1 incoming serial ports
Network Service: AirPort, AirPort, en1
Serial ATA Device: Hitachi HTS542520K9SA00, 186,31 GB
Parallel ATA Device: MATSHITADVD-R UJ-867
USB Device: Built-in iSight, 0x05ac (Apple Inc.), 0x8502, 0xfd400000
USB Device: External, 0x13fd (Initio Corporation), 0x1240, 0xfd100000
USB Device: Apple Internal Keyboard / Trackpad, 0x05ac (Apple Inc.), 0x0231, 0x5d200000
USB Device: IR Receiver, 0x05ac (Apple Inc.), 0x8242, 0x5d100000
USB Device: Microsoft 3-Button Mouse with IntelliEye(TM), 0x045e (Microsoft Corporation), 0x0040, 0x1a200000
USB Device: BRCM2046 Hub, 0x0a5c (Broadcom Corp.), 0x4500, 0x1a100000
USB Device: Bluetooth USB Host Controller, 0x05ac (Apple Inc.), 0x820f, 0x1a110000
 

Similar threads

  • mateus
2
Replies
2
Views
147
  • sfphoto
1
Replies
1
Views
266
  • licalica
0
Replies
0
Views
278
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.