iPhone iTunes crashing on 'Apps' section on previously jailbroken iPhone running iOS 7

Discussion in 'Jailbreaks and iOS Hacks' started by peanutismint, Sep 19, 2013.

  1. peanutismint macrumors 6502

    peanutismint

    Joined:
    Apr 4, 2007
    Location:
    Cardiff, UK
    #1
    Hi all, I've just updated my previously jailbroken iPhone (running 5.1.1) to iOS 7. Now when I navigate to the 'apps' tab within my iPhone's section in iTunes 11, the program crashes/quits to desktop. Could this be something to do with trying to verify/access apps I'd previously installed via AppSync on my jailbroken system?

    Any way to fix this?
     
  2. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #2
    How did you update? Did you click "restore" in itunes or update via settings -> general -> updates?
     
  3. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #3
    Did you update itunes to 11.1.0? It is needed as well
     
  4. elgulio macrumors newbie

    Joined:
    Sep 22, 2013
    #4
    my ipad is not jail broken but...

    i am having the exact same problem. cant work out whats happening. i have upgraded i tunes.
     
  5. elgulio macrumors newbie

    Joined:
    Sep 22, 2013
    #5
    sorted

    fixed it by moving newstand back to main page.
     
  6. loviniphone5s macrumors newbie

    Joined:
    Sep 22, 2013
    #6
    strange about newsstand

    I just got an iphone 5s and had backed it up on itunes 11.1 then clicked on the apps button and it crashed on me. I even reinstalled itunes 11.1 and it crashed again when I tried to access the apps tab in the iphone section of itunes.

    Then I read the note on this forum about newsstand. I had moved newsstand into a folder earlier, but I did not think that would be an issue. But to test it I moved it back out of the folder, and tried to access the apps tab in itunes and it worked!?! No more crashing. So strange.
     

Share This Page