iTunes Crossfade

Discussion in 'Mac Apps and Mac App Store' started by wanda, Jul 25, 2007.

  1. wanda macrumors member

    Joined:
    Aug 19, 2006
    Location:
    In a van down by the river
    #1
    How do I disable the crossfade feature on itunes, as in, when it goes from song to song in the shuffle mode it fades one out while fading the next song up. I personally find this annoying, i want to hear the whole song, just most of it minus the last few seconds.
     
  2. chrisdazzo macrumors 6502

    chrisdazzo

    Joined:
    Apr 11, 2006
    Location:
    Colorado
    #2
    Here you go. This can be found in the iTunes/Preferences menu under the Playback tab. Check the red highlighting in the picture. :D

    [​IMG]
     
  3. wanda thread starter macrumors member

    Joined:
    Aug 19, 2006
    Location:
    In a van down by the river
    #3
    You the man. Thanks for the "couldn't possibly screw this up" picture too.
     
  4. chrisdazzo macrumors 6502

    chrisdazzo

    Joined:
    Apr 11, 2006
    Location:
    Colorado
    #4
    That literally made me laugh out loud. But no problem. I'm always glad to help.
     

Share This Page