iTunes does not recognize iPhone/iPad on P55 motherboard

Discussion in 'iPhone Tips, Help and Troubleshooting' started by EHUnlucky7x9@ao, Jul 25, 2010.

  1. EHUnlucky7x9@ao macrumors 6502

    Joined:
    Jan 8, 2006
    Location:
    New Jersey
    #1
    Ok. So I've searched everything on MR and Google and Bing. I cannot figure out what is wrong with this syncing. I'm running snow leopard 10.6.4 on a P55-UD3L motherboard.

    I've completely deleted iTunes and all associated files on my computer. No go.

    I've deleted Apple Mobile Device.pkg and the associated file in the Receipts folder and iTunes helper. rebooted and reinstalled itunes... No go.

    I've tried doing a hard reboot on the desktop + iPhone while plugged in. No go.

    I've tried to change USB ports. No go.

    I've tried to put the iPhone in DFU mode. No go.

    I updated BIOS...and still no go.

    It's like the Mac doesn't want to recognize the any iDevice connected to it.

    The LAST thing that I did prior to this happening was plugging a friend's iPhone into the computer and trying to do a manual restore of his iPhone 3G with iOS4 back down to iOS3.1.2...but that failed several times. After the 8th fail....the Mac no longer recognized ANY of my devices in iTunes or iPhoto or Image Capture. My iPods don't work...my iPhones don't register....my iPads aren't seen. These devices charge, but don't show up. I plug them into my Macbook Pro and iTunes recognizes them no problem.

    Can anybody help suggest what happened?
     
  2. EHUnlucky7x9@ao thread starter macrumors 6502

    Joined:
    Jan 8, 2006
    Location:
    New Jersey
    #2
    Wow...I finally found it. For those that are looking too. Search for IOUSBFAMILY-378.pkg

    That rolls back the Kext in System from 10.6.4 to 10.6, which re-enables the iphone + itunes sync issue
     

Share This Page