itunes does not show my ipod nano 7g

Discussion in 'iPod' started by Xwhyz, Jan 8, 2017.

  1. Xwhyz macrumors newbie

    Joined:
    Jan 8, 2017
    Location:
    BCN
    #1
    Hello,

    I have tried Apple troubleshooting and , as always, it did not work.

    The ipod works properly but does not show in itunes, so it is impossible for me to add or remove songs etc..

    Any idea? I have a mac mini and Itunes is up to date .

    Cheers
     
  2. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #2
    What version of OS X are you running on your mini?
    What version of the OS is running on your iPod nano?
    Have you EVER been able to connect to your mini with this iPod nano?
     
  3. Xwhyz thread starter macrumors newbie

    Joined:
    Jan 8, 2017
    Location:
    BCN
    #3
    Hello,

    i am using Sierra
    Ipod nano settings say I am using version 1.0.4 Mac
    I had no issues before with mac mini and ipod, but i do not remember If I last connect my ipod before upgrading to Sierra
     
  4. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #4
    Plug your iPod into your mini, assuming the USB connection.
    Be sure to plug in directly to your mini, and NOT through an external USB hub.

    Open your System Information. Does your iPod show in USB devices?
    If yes, now Open iTunes. Can you now see the iPod in the iTunes menu?
     
  5. Xwhyz thread starter macrumors newbie

    Joined:
    Jan 8, 2017
    Location:
    BCN
    #5
    Hello and thanks, but i already tried this trubleshooting and Ipod is not appearing in hte system information panel
    --- Post Merged, Jan 8, 2017 ---
    How can I do a factory reset?
     
  6. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #6
    If you don't see the iPod in the System Information USB pane, then perhaps there is a problem with the connection.
    Be sure to try a different USB cable!

    Simple reset of your iPad nano -
    I'm guessing you already tried _that_ :D

    I bet you already tried this link, too...
    Reset your iPod nano to factory settings...
    AND - Looks like you need to connect to iTunes. :confused:
    One other tip that I have seen - plug into the charger, and just leave your iPod charging for 48 hours, then try to connect through iTunes again.
     
  7. iPhoenix macrumors member

    Joined:
    Dec 9, 2011
    Location:
    Vietnam
  8. Xwhyz thread starter macrumors newbie

    Joined:
    Jan 8, 2017
    Location:
    BCN
    #8
    Hello guys, thank you.

    Yesterday I tried again and it worked.
    I have read of many others going through this, sometimes it is a real pain with Itunes.
     

Share This Page