iTunes doesn't burn Audio CDs suddenly!

Discussion in 'Mac Apps and Mac App Store' started by beebler, Oct 11, 2010.

  1. beebler macrumors regular

    Joined:
    Oct 2, 2009
    #1
    I have a MacBook Pro 2GHz Intel Core Duo, running OSX 10.6.4 and the latest iTunes. I used to burn audio CDs just fine and now it gives me error messages.

    The first error was a "Medium write error."
    The second error said, "The attempt to burn a disc failed. The disc can't be burned; it might be incompatible with this disc drive. Please try a different brand of disc or try burning at a slower speed."

    I've tried two discs: TDK and Mitsubishi. Both don't work. It starts initializing and then immediately jumps to finishing, then ejects the disc with that message. I updated to the most recent version of iTunes and I still get the same problem.

    Any ideas?? Thanks.
     
  2. Grannyville7989 macrumors 6502a

    Grannyville7989

    Joined:
    Aug 2, 2010
    #2
    Can you burn data using the Finder onto the blanks discs that you have?
     
  3. beebler thread starter macrumors regular

    Joined:
    Oct 2, 2009
    #3
    I just tried doing that and after inserting the disc, it still said to insert a blank disc. I hit 'cancel' and it said "This disc can’t be used because it’s not recognized."
     
  4. Blue Fox macrumors 6502a

    Blue Fox

    Joined:
    Apr 13, 2009
    #4
    When you insert a blank disc, does it pop up on the desktop? If so, when you drag a file to it, and then click burn in the burn folder, will it burn or error out?

    Also, will it read manufactured discs? (the OS X discs for instance)?
     
  5. xlii macrumors 68000

    xlii

    Joined:
    Sep 19, 2006
    Location:
    Millis, Massachusetts
    #5
    I had the same problem. Select a slower burn speed. I started using a new case of CDs and that is when my problem appeared. The CDs say burn at 24x but it only works if I lower it to 12x.
     
  6. Bernard SG macrumors 65816

    Bernard SG

    Joined:
    Jul 3, 2010
    #6
    Your optical drive has problems. Those things are particularly subject to wear & tear. Bring your computer to a Genius Bar, maybe some maintenance will fix it, maybe not and you'll have to get the drive replaced.
     
  7. beebler thread starter macrumors regular

    Joined:
    Oct 2, 2009
    #7
    I just tried this and it shows up on the desktop. From the burn folder, it starts the process but the message "The disc can’t be burned, because the device failed to calibrate the laser power level for this media." pops up.

    I inserted an manufactured audio CD and everything worked fine.
     
  8. beebler thread starter macrumors regular

    Joined:
    Oct 2, 2009
    #8
    I tried that and have lowered it a few times but still have the same problem. I just noticed this problem when I started using a new case of CDs as well. I switched brands and still have the same issue though.
     
  9. Anonymousie macrumors newbie

    Joined:
    Sep 12, 2013
    #9
    I had the same problem and had a helluva time with it. Sometimes the Cd would burn and not play or I would get a medium error write (I think that's what it said) or the disc would just eject in the middle of writing. I updated Itunes, I lowered the burning speed to 4x and the time between songs to 3 seconds and still had problems. What made the difference, for whatever reason, was I unchecked "Use Sound Check" and unchecked "Include CD Text". Cd's play fine now !!!
     

Share This Page