iTunes doesn't let me transfer apps...

Discussion in 'Mac Apps and Mac App Store' started by AppleLight, Nov 19, 2008.

  1. AppleLight macrumors member

    Joined:
    Nov 19, 2008
    #1
    Hi,

    I bought a Macbook White from Apple and got it today. I was on Vista before. Anyway so I used Senuti to transfer my songs and videos, but my apps don't transfer even though they show up in iTunes, it says that its not authorised to transfer them? bear in mind I'm new to the whole Apple scene, i haven't had my iPod touch for long... sorry if this has been posted before.

    But help...? Is there a way to get them on my iPod from Vista, or do i have to pay for them all over again?

    Thanks in advance.

    p.s. Apple rocks!
     
  2. aristobrat macrumors G4

    Joined:
    Oct 14, 2005
    #2
    You def. don't have to pay for them again. Worse case, you can buy them again, but it will notice that you've already paid and won't charge you the second time.

    Have you authorized your iTunes account on this computer to be able to access your iTunes stuff?

    If not, in iTunes, click on Store (on the top menu bar) and then Authorize Computer...

    Hopefully that does it for you. :)
     
  3. AppleLight thread starter macrumors member

    Joined:
    Nov 19, 2008
    #3
    Yeah, i authorised it. i used up all of my authorisations too. But i just tried again and it said you have authorised only twice, which is pretty weird. But it worked so thanks a lot!

    If this is a fault, then maybe i should take it back to apple and try and make them pay for it? £719 is a lot for students :(

    Thanks anyway :thumbsup:
     

Share This Page