Itunes duplicating files....

Discussion in 'macOS' started by gregdrummeraz, Jul 1, 2008.

  1. gregdrummeraz macrumors 6502

    Joined:
    Jun 7, 2007
    Location:
    Glendale, az
    #1
    Is there a way I can delete all the secondary rights that itunes makes of songs...

    for instance.. I add Layla - Eric Clapton, it writes into itunes, and writes another file on my hard drive. there fore DOUBLING the space...


    Please help...


    LOOOOTS of songs on my hard drive...


    Thanks,
    Greg :eek:
     
  2. Ivan P macrumors 68030

    Ivan P

    Joined:
    Jan 17, 2008
    Location:
    Home
    #2
    Can you explain this in more detail? Is the "copy" on your hard drive in User -> Music -> iTunes -> iTunes Music? I'm getting the impression that you're worrying because the track is appearing on your hard drive as well as in iTunes, even though that's exactly what's supposed to happen (after all, the track needs to be stored somewhere on your computer for iTunes to access and play it).
    It isn't making two copies of the track, just the one. iTunes merely acts as a player of the file on the hard drive.
     
  3. gregdrummeraz thread starter macrumors 6502

    Joined:
    Jun 7, 2007
    Location:
    Glendale, az
    #3
    Like this..

    Is there a way too make the original file delete its self so then is only takes 3.5 MB instead of 7(song(3.5 mb)-put in itunes- makes two of the file- there fore 2 x 3.5 mb

    Like this.

    [​IMG]
     
  4. liquidh2o macrumors 6502

    Joined:
    Feb 4, 2004
    Location:
    Hawaii
    #4
    I only know of being able to do it the other way around. You can go to preferences>Advanced>General and the uncheck the box that says "Copy files to itunes music folder when importing"
     
  5. gregdrummeraz thread starter macrumors 6502

    Joined:
    Jun 7, 2007
    Location:
    Glendale, az
    #5


    Thanks that did it!
     

Share This Page