iTunes erro-can't sync my jailbroken 3GS...help

Discussion in 'Jailbreaks and iOS Hacks' started by coskc, Jul 1, 2010.

  1. coskc, Jul 1, 2010
    Last edited: Nov 3, 2011

    coskc macrumors newbie

    Joined:
    Jul 1, 2010
    #1
    I need some help. I have Mac. I don't want to lose my apps. If you have earlier version of itunes 9.1

    thanks
     
  2. MrThompsonR macrumors 6502

    MrThompsonR

    Joined:
    Dec 15, 2009
    #2
    Old versions of apps(itunes) here... http://www.oldapps.com/itunes.php
     
  3. coskc thread starter macrumors newbie

    Joined:
    Jul 1, 2010
    #3
    Re: Itunes error-can't sync my jailbroken 3GS...help

    Which itunes should I install? The one I have is 9.1.1.12. It telling me I need to uninstall and reinstall. I don't want to lose my apps and jailbroken privilege.

    thanks
     

Share This Page