iPhone Itunes error (-1) and no DFU mode

Discussion in 'Jailbreaks and iOS Hacks' started by batman189, Dec 16, 2012.

  1. batman189, Dec 16, 2012
    Last edited: Dec 16, 2012

    batman189 macrumors newbie

    Joined:
    Dec 16, 2012
    #1
    OK so I was given an Iphone 4 CDMA that is stuck in recovery mode. I know nothing about the phone so I am assuming it was jailbroken to be safe. I connected it to Itunes and it downloads the software to restore and then gives error (3194). When I do the Shift + Restore It goes all the way until it seems like it is done and gives error (-1). I CAN NOT put it into DFU mode. I know how to put phones into dfu and this one just wont go into dfu. As soon as the phone boots no matter what buttons your holding it goes right back to connect to Itunes after about a second. I am at a complete loss and cant decide if I should throw the phone away or not. Any help would be much appreciated. *Note the home button works, I took it out and tested it in another Iphone

    Edit: Tried tinyUmbrella to kick out of restore and it does not work.
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    3194 means your host file is not pointed to Apple for a current firmware restore
    Or you do not have saved SHSH for the version you are trying to restore to.
     
  3. batman189 thread starter macrumors newbie

    Joined:
    Dec 16, 2012
    #3
    thanks

    I got it to get into pwned DFU mode and it still restored back to error -1
     
  4. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #4
    if you can get it in pwn-DFU you should be able to get it in DFU as well.

    connect it to TinyUmbrella and see what the current iOS version is

    check with redsn0w or TU which SHSH's you have.
     
  5. amaturtechguy macrumors newbie

    Joined:
    Dec 17, 2012
    #5
    same prob different cause

    ipod touch 4g 8gb with a crack screen. i knew it was working when i took off the screen because i used the sound of siri as an indicator. when i got the new part in i installed it and a white screen apeared. on google it said the part did not connect to the ipod properly and i would have to restore. when i was restoring 3/4 done it stopped and gave an error code (-1) no it is not being recognized by itunes and it will not turn on (no sound) not jailbroken
     
  6. bonvits13 macrumors newbie

    Joined:
    Feb 20, 2013
    #6
    Entering DFU Mode

    Hi there... have you try to use RECBOOT? I have the same case as you have before. I did try to use it... Happily!!! It works and now my phone if fine. I hope it goes the same to you. Good Luck.

     
  7. idontjailbreak macrumors newbie

    Joined:
    Feb 23, 2013
    #7
    I have a similar thread up above. however I get this -1 error after trying to use a custom stitched version of 5.1.1.

    the only real solution, to get it to pwned dfu again, is

    1)download ireb v6 (or latest).
    2) Select your device in the device list.
    3) Follow the steps to get it into dfu mode
    4) You should be able to get in.

    Note: after error -1, i tried tiny umbrella, redsnow, even ireb's exit recovery mode nothing worked.

    I used this and it worked like a charm. However I still could not get the custom ipsw stitched onto the device, only 4.1.1 (still signed by apple).
     

Share This Page