Itunes error 1601 - IPHONE STUCK IN DFU MODE AHHH!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by tom6073, Feb 15, 2010.

  1. tom6073 Suspended

    Aug 29, 2009
    Basically i've been trying to downgrade , in stages, 3.1.3 to 1.1.4.
    I managed to get from 3.1.3 to 3.1.2.
    Then from 3.1.2 to 3.0.
    Then I was trying to downgrade 3.0 to 1.1.4 using this tutorial -

    When it all went wrong...
    iTunes stuck on "Preparing iPhone for restore", then after a while popped up with an error message "The iPhone "iPhone" could not be restored. An unknown error occured (1601)."

    The iPhone is now stuck in DFU mode. No life on the screen and nothing will bring it out of it.
    I've tried using a different pc on windows xp (instead of windows 7 which is what my main pc runs).
    I've tried using iTunes 7.5.
    I've tried using different firmwares to update to.

  2. pcs are junk macrumors 65816

    Sep 28, 2009
    why would you even want to go to 1.1.4? its very buggy, no appstore i dont think, no cut copy and paste, no spotlight search, etc. its like the beginning stages of the iphone. apple says theyve learned so much from the iphone, why would you want to go back from when they hardly learned anything from the iphone?
  3. UngratefulNinja macrumors 68000


    May 9, 2009
    Was your phone ever on 1.1.4? You didn't mention what iphone version you have. If you were never on 1.1.4, you can't downgrade to it.
  4. tom6073 thread starter Suspended

    Aug 29, 2009
    I need to sort out a "no service" problem by downgrading to prehistoric OS the upgrading again.
  5. -aggie- macrumors P6


    Jun 19, 2009
    Where bunnies are welcome.
  6. tom6073 thread starter Suspended

    Aug 29, 2009
    thanks aggie, It didnt work though :(

    Im kind of more worried about getting my iphone out of DFU mode now though..

Share This Page