iTunes error 3194

Discussion in 'Jailbreaks and iOS Hacks' started by Vin365, May 3, 2011.

  1. Vin365 macrumors regular

    Joined:
    May 10, 2009
    #1
    My friend is running custom FW 4.01, today I tried updating him to 4.3.1 with redsn0w, so I ran it and it did what it needed to do. Go to look at the iPhone and we see nothing has changed, even when it said it was successful? So I figured we should just restore to 4.3, well I tried that and as it was verifying iPhone error 3194 popped up(and it will not let us restore). Any idea how to fix this?
     
  2. flyingninjas macrumors member

    Joined:
    Jan 27, 2011
    #2
    http://support.apple.com/kb/ts1275

    first try the stuff on apple's website

    Are you restoring to a custom firmware? (to savebaseband)
    You can always try another computer. If your restoring to a custom firmware try dfu mode and if that dosent work pwned dfu mode.

    IF NO

    just restore to stock firmware by pressing update button in itunes(latest is 4.3.2)
     
  3. emuyshondt macrumors member

    Joined:
    Jul 9, 2009
    #3
    I am also getting Error 3194 when I try to load the latest 4.3.3 firmware. iTunes goes through the process of backing up the phone and unpacking the update and then throws the error. The phone itself works fine. Somehow iTunes doesn't want to update it. I have tried disabling my antivirus to no avail. The actual updating of the phone never starts.

    I have a stock iPhone 3GS, never jailbroken, running firmware 4.3.2 (8H7), Modem firmware 05.16.02.

    The only thing unusual is that a few days ago I plugged the phone into my iMac that has XCode installed (I'm not a developer, but used XCode to enable some additional gestures on my iPad). The iMac asked me if I wanted to use the phone for development (like it did for my iPad that I have been able to update to 4.3.3 without a problem). I answered yes and canceled when it asked for a developer ID. I don't know if that could be related to the issue or not.
     
  4. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #4
  5. emuyshondt macrumors member

    Joined:
    Jul 9, 2009
    #5
    Thanks. That fixed it.

    Before trying this, I had also tried to restore the phone but had the same problem. I think it is some sort of communication problem when trying to verify the software with the apple servers.

    I had an older version of TinyUmbrella (4.30.05) and when I started it it told me to kill Skype for some reason. I updated to the current version (4.33.00) and unchecked "Set Hosts to Cydia on Exit".

    Initially I tried updating without rebooting but I still had the error. Upon reboot I disabled my Antivirus and killed Skype. With all that, the phone updated successfully.
     

Share This Page