Itunes Error 3194

Discussion in 'Jailbreaks and iOS Hacks' started by IM Buddy8, Aug 22, 2011.

  1. IM Buddy8 macrumors newbie

    Joined:
    Aug 22, 2011
    #1
    I have a 3G that is on 3.1.2 firmware but the wifi isn't working due to the fact the baseband is too new. (Used to have 4.? on it)

    I have both of the itunes host addresses in my host file with no # before them. But yet when I try to do a restore in itunes to firmware 4.0.1 it pops up with a 3194 error..

    I've also tried tinyumbrella but I've never had luck with that before and I'm not 100% sure how to use it.

    Any help will be greatly appreciated.

    Thanks,
    Ryan
     
  2. Darwing macrumors 6502

    Joined:
    Nov 5, 2009
    #2
    you need to use the tinyumbrella select the advanced tab and UNCHECK "set hosts to cydia..."
     
  3. IM Buddy8 thread starter macrumors newbie

    Joined:
    Aug 22, 2011
    #3
    Before you responded I ended up just letting itunes do it's own restore. I think it restored it to 4.2.1.

    Then I was going through the redsnow process (and ipad firmware for unlock) and it gets stuck at waiting for device reboot or something like that.. I've tried a few times no luck.
     

Share This Page