iTunes Error 3253

Discussion in 'Mac Apps and Mac App Store' started by Krad3130, Apr 20, 2014.

  1. Krad3130, Apr 20, 2014
    Last edited by a moderator: Apr 21, 2014

    Krad3130 macrumors regular

    Krad3130

    Joined:
    Mar 24, 2010
    Location:
    Winter Park, FL
    #1
    I have been searching the apple support forums and cannot see, to get a fix for this issue for the life of me.

    I am trying to download movies that I have purchased on iTunes that are in the cloud. I am able to download then for 30 seconds - 2 minutes before I get the error code 3253 (The network connection was reset).

    I can restart the download and it will work again for another couple of minutes before giving me the exact same error code and stopping the download.

    Is there anyone on here who has a fix for this issue?

    I am with Brighthouse networks (Central Florida), I have a TimeCapsule connected to the modem. The modem is in bridge mode and I am using the TimeCapsules WiFi. These movies are being stored on a NAS connected to the TimeCapsule. I can play movies on my mac or AppleTV just fine. The only issue I am having is downloading these movie purchases from iTunes.

    The fact that it connects to iTunes in the first place and downloads for a few minutes makes me feel there is a simple setting that I am not figuring out either on my modem or the TC.

    Any help is appreciated!!!

    Thank you.

    Edit*

    Almost 500 reviews in 40 min and no body has a suggestion....ARRGGGHHHH LOL.

    This has been driving me mad! It just started out of nowhere. I haven't made any changes to my settings to make this happen.

    Frustrating...
     
  2. DirectorJoshua macrumors newbie

    Joined:
    May 7, 2014
    #2
    I have the same problem and its persistent and annoying. I'm on a Mac and don't have antivirus software.
     
  3. ApfelKuchen macrumors 68020

    Joined:
    Aug 28, 2012
    Location:
    Between the coasts
    #3
    That code does not come up specifically, but this article http://support.apple.com/kb/TS3297 has a section "Specific Errors and Alert messages with a sub-section devoted to errors 3000-3999.

    This is an advanced article, they recommend (and link to) other articles that they recommend you check first.

    Also, it's always a good idea to make sure you have the latest updates for your version of OS X and iTunes. Also, check your system date, time, and time zone. That can cause errors with the iTunes servers.
     
  4. Krad3130 thread starter macrumors regular

    Krad3130

    Joined:
    Mar 24, 2010
    Location:
    Winter Park, FL
    #4
    Thank you

    I appreciate you replying to my post.

    I have seen the site you linked to and have not had any luck at all. I have posted on the apple support forums and received numerous emails from others posting of the same issues and not getting a fix from applecare.

    I am assuming this is an iTunes issues and not an issue with my ISP or computer since so many others are experiencing it and it all started around the same time.

    I will wait for a fix.

    Thank you.
     
  5. bryan85 macrumors regular

    Joined:
    Jun 18, 2010
    #5
    I'm having the same issue right now. I am trying to download a season of a TV show and keep getting the error 3253. I have rebooted my Mac, signed in/out of iTunes store, and power cycled my cable modem/router. All software up to date. Still no joy. :confused: :(

    OS X 10.9.2; iTunes 11.1.5 (5)
     
  6. Galatian macrumors 6502

    Galatian

    Joined:
    Dec 20, 2010
    Location:
    Berlin
    #6
    Incude me in that list...haven't used iTunes since the last update, so I think this might be the problem.

    I have followed every step outlined in the Apple help section to no avail.
     
  7. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #7
    I'm getting this baffling error too! Restarting the download makes it go away for a few minutes, then it comes right back again.
     
  8. DigammaToo macrumors newbie

    Joined:
    Oct 27, 2014
    #8
    One Solution

    I was getting this error as well, I realized it was my VPN software that allows me to surf anonymously. If you turn it off the VPN it stops. This may be part of an issue. If your ISP is controlling the ports 443 or 80 they won't tell you, but you may be able to have them reset your device and force a new IP. The IP you have may be detected by Apple as one that has abused the system.
     

Share This Page