iTunes error message installing apps

Discussion in 'iPhone Tips, Help and Troubleshooting' started by gray67, Aug 21, 2008.

  1. gray67 macrumors member

    gray67

    Joined:
    Aug 6, 2008
    #1
    I'm getting an error message from iTunes when I install some updated apps. The error code given is 0xE800002E. I searched on that term and didn't find anything in the forums. Has anyone encountered this? Thanks.
     
  2. Jester84 macrumors newbie

    Joined:
    Jul 23, 2008
    #2
    Yes!

    I am getting exactly the same error message.

    I have 3 applications, iPint, Crazylighter and Palringo that do not update however any applications that I have download on my iphone subsequently will not transfer to my mac either. I will try deleting and reinstalling and see what happens.
     
  3. Jester84 macrumors newbie

    Joined:
    Jul 23, 2008
    #3
    It's not working

    Ok well no error message however when I try and transfer purchased from iPhone it does not work.

    Any new applications that I purchase on my iPhone wont transfer to my Mac even when I ask it to from the file menu on itunes.

    If anyone could help it would be much appreciated.
     
  4. 450ryder macrumors newbie

    Joined:
    Aug 21, 2008
    #4
    0xE800002E error

    I'm getting this same error and It's driving me nuts.
     
  5. pol0001 macrumors 6502

    pol0001

    Joined:
    Apr 15, 2008
    Location:
    London
    #5
    I have found only one solution so far. Uninstall the App on your iPhone and then reinstall it via iTunes. But be aware that all settings and data for the particular app will be lost.:mad:
     
  6. gray67 thread starter macrumors member

    gray67

    Joined:
    Aug 6, 2008
    #6
    That's pretty much what this guy says at Yahoo Answers:

    http://answers.yahoo.com/question/index?qid=20080817101203AAi3UBb

    It's a bit easier this way than to uninstall via the iPhone but this still blows.

    Apple needs to fix this and fast. A lot of apps rely on storing data on the iPhone and I do NOT want to have to do dual entry of data on iPhone and PC until Apple deigns to resolve this issue. Now this means that until I know this issue is resolved, I can't update any apps that store data on the iPhone.
     
  7. Jester84 macrumors newbie

    Joined:
    Jul 23, 2008
    #7
    This is really starting to annoy me! I have had a few applications update and I can not update them on my iPhone, it says I need to connect to iTunes to do it. When I connect to to iTunes I get THAT error message!

    The only way is to delete off the iPhone and re-install from iTunes. This kinda defeats the point doesn't it?!
     
  8. ErikAndre macrumors 6502a

    ErikAndre

    Joined:
    Nov 14, 2007
    Location:
    Florida
    #8
    This only started happening until after I had to Restore my iPhone. The backup was corrupt (go figure), so I started to wipe for a new phone. Now, every application gets this message when I try to update. I've even tried uninstalling ALL apps and reinstalling them all again... but when another update comes... it does it again.

    So now... I have to manually select the app i want to update and uninstall it, then reinstall it while also removing all the app settings. Nice.
     
  9. iansw macrumors newbie

    Joined:
    Aug 28, 2008
    #9
    I am having this EXACT same problem and it started happening after crashing mid-install of 2.0.1 and needing to do a complete Restore.
     
  10. koalition macrumors member

    Joined:
    Apr 23, 2007
  11. Jester84 macrumors newbie

    Joined:
    Jul 23, 2008
    #11
    I had to restore my iPhone before it sorted the problem, however I still can not 'transfer purchased from iPhone' if I buy an application on my iPhone I have to also download it via iTunes on my Mac.
     

Share This Page