[iTunes Error]"There is a problem with your iPhone."

Discussion in 'iPhone Tips, Help and Troubleshooting' started by dj6230, Dec 21, 2012.

  1. dj6230 macrumors newbie

    Joined:
    Nov 15, 2010
    #1
    I just updated my iPhone 4 to 6.0.1 and now I can't activate it.

    When I plug it to the PC and itunes are starting to "Access iTunes Store...", it just stops and give me this:

    [​IMG]



    I live in Norway there are no Apple Stores here.


    I have tried every USB ports on my PC, even 3.0.
    Every cable I got even two brand new ones.
    Another PC.
    An recent version of iTunes and the latest.
    I've tried restoring in DFU mode.

    Nothing works...


    The phone has no damage, and it where working just fine until I updated it.
    Is there anyway to fix this, downgrade or install SSH?



    Information about my iPhone:
    Device: iPhone 4 (iPhone3,1)
    iOS Version: 6.0.1 (10A523)
    Hardware Model Number: MC603-B/A
    Firmware Version: iBoot-1537.4.21

    Another thing I noticed, in the lock screen on the phone, you can see an (i) which you can click to usually see the IMEI, but when I click it, it's just blank...
     
  2. faythebest macrumors member

    Joined:
    Feb 20, 2013
    Location:
    Toronto
    #2
    I have the same problem. Tried to restore with a custom ipsw file but didn't work. I hope we can get some help.
     

Share This Page