itunes falsley importing songs.

livineasy

macrumors newbie
Original poster
Aug 10, 2005
2
0
I'm sorry if this has been posted before. I looked through a tons of threads and could not find the information I need.

Here's the deal: When I try to import music, itunes quickly flips through the tracks and 'completes' the import way too fast - in under a minute for about 30 tracks. This would be fantastic if it was actually importing but alas it is not. Once it's 'imported' I try to drag the new songs into my library and they won't transfer. In my actual music files all the new songs appear as if they have in fact imported but in actuality they don't play. I've removed the itunes and reinstalled it but the problem still persists.

Edited to add another problem: itunes also rapidly flips through songs when I try to play them from the CD, not just import them.

Anyone else ever have this problem?
 

stridey

macrumors 65816
Jan 21, 2005
1,136
0
Massachusetts, Connecticut
livineasy said:
I'm sorry if this has been posted before. I looked through a tons of threads and could not find the information I need.

Here's the deal: When I try to import music, itunes quickly flips through the tracks and 'completes' the import way too fast - in under a minute for about 30 tracks. This would be fantastic if it was actually importing but alas it is not. Once it's 'imported' I try to drag the new songs into my library and they won't transfer. In my actual music files all the new songs appear as if they have in fact imported but in actuality they don't play. I've removed the itunes and reinstalled it but the problem still persists.

Anyone else ever have this problem?
Go to preferences, and in Advanced make sure that "copy imports to iTunes music folder" (or something along those lines. not on a Mac ATM) is checked.
 

Mitthrawnuruodo

Moderator emeritus
Mar 10, 2004
13,817
186
Bergen, Norway
What are you trying to import?

If it's music files already encoded in aac (or mp3 or whatever format you set in iTunes preferences) then try Adding the files to your iTunes library instead of importing.

Import = Encode.

Adding = Import.

I know this isn't accurate, but good enough for this purpose...

;)
 

livineasy

macrumors newbie
Original poster
Aug 10, 2005
2
0
Tried both suggestions and the problem persists. Also tried unchecking the "Use Error Correction" option under importing preferences. I read that someone had tried that and it worked for them when they had the same problem.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.