iTunes, genres and capitals

Discussion in 'Mac OS X Lion (10.7)' started by RestUnknown, Nov 9, 2011.

  1. RestUnknown macrumors regular

    Joined:
    Aug 25, 2011
    #1
    Hi all,

    I have an issue with the genres "Hard Rock" and "New Age".
    With certain songs, when I assign it one of those 2 genres, it shows "Hard rock" or "New age", thus no capital at the second word.
    This sounds ridiculous, but I'm a bit OCD when it comes to consistency.

    So I'm wondering why this is happening?

    I tried assigning it another genre and then back to what it's supposed to be, but nothing. Tried downloading another version of the song, but same problem. Tried re-encoding it, nothing. Checked and repaired permissions and I have full rights for my music folder.

    Weird thing is that with other genres like "Tech House" or "Progressive House", this isn't happening.

    Thanks!
     
  2. RestUnknown thread starter macrumors regular

    Joined:
    Aug 25, 2011
    #2
    Gonna give it a bump, still no solution found...
     
  3. Partron22 macrumors 68000

    Partron22

    Joined:
    Apr 13, 2011
    Location:
    Yes
    #3
    As you know, those Genre tags are user settable .
    Try viewing all your music by Genre, selecting all the tracks with offensive capitalization, choosing 'Get Info', selecting the 'Info' tab of the resulting window, typing "Hard Rock" or "New Age" into the Genre field, and clicking 'OK'.
    If you get them all, the incorrectly capitalized tag should disappear altogether.

    Naturally the offending tag will reappear the very next time you download a track tagged with a "Hard rock" or "New age" genre.
     
  4. RestUnknown thread starter macrumors regular

    Joined:
    Aug 25, 2011
    #4
    Thanks for your answer but I already tried that, didn't work.

    Tried deleting every Hard Rock song and started all over, but also nothing.
     

Share This Page