iTunes/Handbrake Question (subtitles?)

Nyalotha

macrumors member
Original poster
May 27, 2011
76
0
Hey guys!

I used Handbrake to burn my Game of Thrones dvds. I wanted to watch them on my iPad/appletv.

I found a great size, great quality etc.

Then we get to the Dothraki (?) and needless to say no subtitles have shown. Is there a setting on the ipad/itunes I'm missing to check off, or is their something I can do from handbrake to keep those subtitles in? I'm just trying to not have the entire show subtitled minus where needed.
 

kirsch92

macrumors member
Apr 30, 2009
90
0
Handbrake, under Subtitles, try encoding with Foreign Audio Search checked, and accept default of Burned In.

I added this to every decode I do just in case. Only adds a few minute to each one.
 

nosarrra

macrumors newbie
Jan 10, 2011
15
0
Any other suggestions? This is what I had done (it works for known foreign languages) but these settings do not work with Game of Thrones.
 

Similar threads

  • sfphoto
1
Replies
1
Views
369
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.