iTunes help

Discussion in 'Mac Apps and Mac App Store' started by Joel Beason, Sep 3, 2007.

  1. Joel Beason macrumors member

    Joined:
    Jan 21, 2007
    Location:
    Uconn
    #1
    Im running low on HDD space, and I think i found out why, I have over 40 gigs of music... So I moved it all to my external Harddrive and now that I have done that, when I go to at a folder it re-puts the music on my computer harddrive, how can I make it so that it just reads it straight from the external, rather than having to take up so much space. I also have 3 movies I bought off of iTunes, is there a way I can move those off as well. Thanks!!!
     
  2. balamw Moderator

    balamw

    Staff Member

    Joined:
    Aug 16, 2005
    Location:
    New England
  3. siurpeeman macrumors 603

    siurpeeman

    Joined:
    Dec 2, 2006
    Location:
    the OC
    #3
    go to your preferences in itunes and make sure the setting to "copy files to itunes music folder" is unchecked. it's in the "advanced" tab. check the pic below.
     

    Attached Files:

  4. Joel Beason thread starter macrumors member

    Joined:
    Jan 21, 2007
    Location:
    Uconn

Share This Page