iTunes Help

Discussion in 'Mac Apps and Mac App Store' started by bwilliams18, Sep 14, 2008.

  1. bwilliams18 macrumors newbie

    Joined:
    Sep 1, 2008
    #1
    Whenever I try to launch iTunes it looks like its going to open (circle under the icon) but doesn't and if you try to force quit it doesn't work. I'm using iTunes 8. I've already deleted it with App Zapper and reinstalled and that didn't help.
     
  2. swiftaw macrumors 603

    swiftaw

    Joined:
    Jan 31, 2005
    Location:
    Omaha, NE, USA
    #2
    sounds like it could be a corrupt preferences file.

    Navigate to ~/Library/Preferences/ and move the com.apple.iTunes.plist file to the desktop then try to launch iTunes. If it works, you can trash the file you just moved to the desktop.
     
  3. bwilliams18 thread starter macrumors newbie

    Joined:
    Sep 1, 2008
    #3
    Found it looked in wrong library
    Still not working ive tried this a couple times
    the plist looks odd it appears to be only A's but itunes continues to make it again and again
     
  4. Gray-Wolf macrumors 68030

    Gray-Wolf

    Joined:
    Apr 19, 2008
    Location:
    Pandora, Home Tree
    #4
    Which version of OSX are you running? And did you use the App icon for it to start it, or the older one on the dock?

    Also, reset your permissions.
     
  5. bwilliams18 thread starter macrumors newbie

    Joined:
    Sep 1, 2008
    #5
    i fixed it im not sure what it was but i fixed it
     

Share This Page