iTunes Install Help

Discussion in 'iOS 5 and earlier' started by jonnydowe, Oct 13, 2011.

  1. jonnydowe macrumors member

    Joined:
    Oct 4, 2011
    #1
    Hi,

    I'm having trouble installing iTunes 10.5. When I use Apple Software Updater I get an error telling me to download manually. When I try that I get a very complicated error...

    An error occurred during the installation of the assembly 'Microsoft.VC80.CRT,type="win32",version="8.0.50727.6195",publicKeyToken="1fc8b3b9a1e18e3b",processorArchitacture="x86"'. Please refer to Help and Support for more information. HRESULT: 0x8007054F.

    Also, once I'd okayed that a few minutes later I get an error about Apple Mobile Device not being able to start. When I did a bit of digging I found out the the Apple Mobile Device service was not working and when I tried to start it I got error 14001 and something about side-by-side configuration. Any ideas what the problems are? How do I fix this? Also, I have another PC downstairs that is Running Windows 7 64-bit also which has the same problem.

    I'm running Windows 7 64-bit. Any ideas on how to fix this?

    Thanks,
    JD
     
  2. bluer101 macrumors regular

    Joined:
    Jun 22, 2010
    #2
    Try going to Apple's website and download it again right from there. Then install without uninstalling the old. I had a similar problem with the check for update in itunes yesterday, but my Apple mobile device was started. When I hit check for updates it would pause for about 1 minute before the end and then tell me there was and update. If I clicked yes it would take me directly to Apple's website. I would also get an error in the event viewer about Apple mobile device timing out or server something. After the install everything is fine and check update in itunes works with out an error. Mine was Windows XP BTW.;)
     
  3. jonnydowe thread starter macrumors member

    Joined:
    Oct 4, 2011
    #3
    Thanks for the reply but it hasn't worked. I've got it installed but when I open iTunes I get error 2 saying that Apple Mobile Device isn't running. Anyone know how to start it without getting error 14001
     
  4. jonnydowe thread starter macrumors member

    Joined:
    Oct 4, 2011

Share This Page