itunes installation problem

shanner

macrumors member
Original poster
Jul 21, 2004
65
0
Hi,

I'm trying to install iTunes 4.6 which came with the iPod I bought yesterday on to my mac (I'm using OS 10.1.5), but I'm getting the message "this software can not be installed on this computer".

Any ideas?
 

Blue Velvet

Moderator emeritus
Jul 4, 2004
21,922
169
Does your Mac meet these requirements?

Macintosh System Requirements


Mac OS X v10.1.5 or later,
Mac OS X v10.2.6 required to copy photos to iPod Photo
Mac OS X v10.3 required for AirPort Express

400MHz G3 processor or better

QuickTime 6.2 required to encode AAC

QuickTime 6.5.2 and latest iLife updates required to use purchased music in iLife '04

256 RAM recommended

DSL, cable modem, or LAN-based high-speed Internet connection recommended for buying and streaming music


Edit: I find it odd that someone who has shelled out the money for an iPod hasn't bothered to update their OS... maybe that's just me.
 

shanner

macrumors member
Original poster
Jul 21, 2004
65
0
The iPod is 40GB and the mac is a 512 mb G4 and the operating system is 10.1.5.
What else can i tell you?

I have iTunes 4 and was suprised that 4.6 didn't work straight away.
 

Blue Velvet

Moderator emeritus
Jul 4, 2004
21,922
169
shanner said:
sorted it out - thanks
Tell us how you fixed it or what the issues were.

It's helpful to anyone else who may find this thread and have similar problems...
 

Yvan256

macrumors 603
Jul 5, 2004
5,040
907
Canada
shanner said:
The iPod is 40GB and the mac is a 512 mb G4 and the operating system is 10.1.5.
What else can i tell you?

I have iTunes 4 and was suprised that 4.6 didn't work straight away.
Did you try updating Quicktime to the latest version before installing iTunes 4.6?
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.