[iTunes] Ipod Shuffle 1Go

-DeN-

macrumors newbie
Original poster
Feb 28, 2005
2
0
I just bought the shuffle a couple of days ago, but i haven't been able to make it work!
When i drag and drop any mp3 in my ipod Shuffle, using latest iTunes, there is an "unknown error -36" that comes when updating the ipod (i mean, when it's "uploading to the ipod")

Is that an iTunes problem, ipod problem, or my pc problem???


THank you for any kind of help!


Edit: when i disable the ipod service and drag and drop within the Windows Explorer, it's working (but i can't listen to mp3)
 

varmit

macrumors 68000
Aug 5, 2003
1,830
0
-DeN- said:
I just bought the shuffle a couple of days ago, but i haven't been able to make it work!
When i drag and drop any mp3 in my ipod Shuffle, using latest iTunes, there is an "unknown error -36" that comes when updating the ipod (i mean, when it's "uploading to the ipod")

Is that an iTunes problem, ipod problem, or my pc problem???


THank you for any kind of help!


Edit: when i disable the ipod service and drag and drop within the Windows Explorer, it's working (but i can't listen to mp3)
Sounds like your software might be messed up. Have you tried to uninstall, then reinstall iTunes? When you drag and drop in Explorer, you are using the Shuffle to store files as a regular USB Thumbnail drive, not adding songs to the playlist inside the iPod Shuffle. Have you used the software to flash the Shuffle's firmware back to factory defaults? Try flashing it first, see if it works, then reinstalling the iTunes software, then call up Apple or take it to your local Apple store.
 
Comment

-DeN-

macrumors newbie
Original poster
Feb 28, 2005
2
0
Hello!

First, thank you for your answer. I've posted the message here because i think i almost tried everything:
yes i restored to default factory settings
yes i tried to uninstall-reinstall Itunes

BUT it does the same error.

Is that possible to install iTunes in a friend's computer to try if it works, or it is impossible because of serial Number? I haven't really understood this S/N thing...

Again, thanks for helping me!
 
Comment

BornAgainMac

macrumors 603
Feb 4, 2004
6,407
3,317
Florida Resident
There shouldn't be any serial number. Check to see if your USB ports are powered. I heard from www.thinksecret.com that Dell PCs have trouble with Shuffles because they don't provide enough power. A inexpensive fix would be to either use a firewire cable and hook it up to your firewire port or use a powered USB 2.0 hub.
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.