Itunes is killing my eyes.

Discussion in 'Mac Apps and Mac App Store' started by debudebu, Jan 13, 2010.

  1. debudebu macrumors regular

    Joined:
    Dec 13, 2008
    #1
    Is there a way to add darker elements to Itunes GUI? I'm making the switch to Mac full-time but my eyes are sensitive and the stark white background color is not helping.
    I'm not seeing any options in Itunes 9, correct me if I'm wrong. thanks
     
  2. SSpiro macrumors 6502a

    SSpiro

    Joined:
    Mar 30, 2007
    Location:
    Atlanta, GA
    #2
    I've also wondered if there is a way to customize the colors/view in itunes. Following along.
     
  3. spacepower7 macrumors 68000

    Joined:
    May 6, 2004
    #3
    Torrent

    If you know how to use bittorrent, there is a guy on the piratebay and many other sites that uploads his own skinned version of iTunes. He also has uploaded a tutorial on how to skin iTunes yourself.

    Google:
    Psykozz
     
  4. Ashka macrumors 6502a

    Ashka

    Joined:
    Aug 9, 2008
    Location:
    New Zealand
    #4
    System prefs > Displays > Color > Calibrate.

    The iTunes background is not stark white on my screen when compared to a TextEdit page or a white background in graphics software.
    S.
     
  5. debudebu thread starter macrumors regular

    Joined:
    Dec 13, 2008
    #5
    Forgot to mention the machine I'll be likely using it mostly is a windoze machine (stuck with at work) so system calibrate is not going to work.

    re: last post. It's white enough to bug my eyes. I'll check grabbing a version on torrent. Still open to other suggestions.
     
  6. yetanotherdave macrumors 68000

    yetanotherdave

    Joined:
    Apr 27, 2007
    Location:
    Bristol, England
  7. debudebu thread starter macrumors regular

    Joined:
    Dec 13, 2008
    #7
    That's what it was on, i've tried switched the grid view from light to dark and restarted and still it looks like: :/
    [​IMG]
     
  8. cawesjmu macrumors 6502

    Joined:
    Apr 4, 2004
    Location:
    Richmond, VA
    #8
    That's because you're not in Grid view. You're in List view, which is the only option for the radio. If you're in your own music, you can change to grid and it'll be dark.
     
  9. debudebu thread starter macrumors regular

    Joined:
    Dec 13, 2008
    #9
    ahh, no wonder, thanks. Still shaking off a case of the noobs.
     

Share This Page