Itunes is loaded but won't show up on screen

Discussion in 'Mac Apps and Mac App Store' started by laryter, Nov 15, 2007.

  1. laryter macrumors newbie

    Joined:
    Nov 5, 2007
    Location:
    Los Angeles
    #1
    Can anyone help me....for some reason I Tunes has done a disappearing act. It is loaded and if I play a song in the I tunes library it plays. It also shows at the top of the screen that the I tunes menu is present...problem is that I tunes itself will not appear on the screen.

    This has only just happened and I don't know why. I have taken it off the computer and reloaded the latest version 7.5 and everything goes smoothly with the download, and it shows up in the dock....but won't show up on the screen. Any help would be greatly appreciated. Thanks
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    Do you ever use two screens? Could it possibly just be off screen? One way to check this may be to close it and then drag com.apple.iTunes.plist out of your Preferences folder and to the Desktop. This'll reset all your iTunes settings, including the window position.
     
  3. laryter thread starter macrumors newbie

    Joined:
    Nov 5, 2007
    Location:
    Los Angeles
    #3
    Mad Jew. Thanks for the input. Last night when I went home I found out that the help number only works to 6pm PST, so I was on my own on this one. However, after I went to the top menu and minimized the ITunes, I saw it appear on the dock.....so that made me think it must be somewhere on the screen and just hidden. So I maximized it and as I did I noticed something appear in the bottom right hand corner of the screen under the dock. I highlighted it and dragged it out, and there was the I Tunes screen. So not sure how I managed to get it there, but everything works now. Thanks for taking the time to help out.

    Regards
     
  4. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia

Share This Page