Resolved iTunes is playing all videos via AirPlay

Discussion in 'Mac Apps and Mac App Store' started by wrldwzrd89, Dec 31, 2016.

  1. wrldwzrd89, Dec 31, 2016
    Last edited: Jan 1, 2017

    wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #1
    Ever since I told it to do that earlier today, now it won't STOP doing it. I want to play with my computer by default, NOT the last AirPlay device I used. I've tried deleting iTunes cache / prefs. Hasn't helped.

    EDIT: Restarted iTunes and the Mac several times. Deleted AirPlay preferences as well. Nothing works, except disconnecting from the Internet.
     
  2. wrldwzrd89 thread starter macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #2
    This is resolved, finally. You have to change the AirPlay source to the offending device and BACK to Computer, while NOT playing a video. Then iTunes will figure out what you want.
     

Share This Page