iTunes keeps saying my iPhone is not authorized

Discussion in 'iPhone Tips, Help and Troubleshooting' started by wesker, Sep 17, 2014.

  1. wesker macrumors member

    Joined:
    Apr 3, 2010
    #1
    I keep getting this error whenever I try to sync my iPhone on my Macbook.

    I'm running iTunes 11.4 on OSX 10.9.4.

    I've tried deauthorizing then reauthorizing. Same issue. I quit iTunes, deleted the SC Info folder, rebooted and reauthorized my MBP. Same issue. I removed SC Info folder again, reinstalled iTunes 11.4, rebooted my MBP, rebooted my iPhone then reauthorized my MBP. Same issue.

    Stumped here, any suggestions on what to do next?

    Thanks.
     
  2. wesker thread starter macrumors member

    Joined:
    Apr 3, 2010
    #2
    Ok - I figured it out!!

    I selected "manually manage music and videos" found under Summary Tab for my iPhone. I did a sync, it synced a bunch of older apps I deleted for some reason but I waited until it completed. I turned off the option and applied the change. I deleted those apps off my iPhone through iTunes then hit resynced.

    Worked flawlessly with no errors. So weird tho.
     

Share This Page