iTunes lagging on startup with WiFi Sync Enabled

Discussion in 'iOS 5 and earlier' started by Dangerdog3000, Nov 25, 2011.

  1. Dangerdog3000 macrumors member

    Joined:
    Aug 26, 2009
    #1
    Ever since iOS 5 came out iTunes has been lagging everytime I startup for about 30 seconds because it attempts to locate my iPhone or whatnot for WiFi sync. Anyone else experiencing similar issues? I'm running Windows 7 x64 by the way.

    I realize that I can stop this by turning off WiFi syncing but I don't want to do that. I just want to know if it's a bug or it's something I should get used to because it's not going to go away.
     
  2. apollo1444 macrumors 65816

    Joined:
    Jul 22, 2011
    Location:
    mexico
    #2
    yeah, this happens to me too, its normal

    I'm thinking I should disable wifi sync until they completely speed up this ****, its not like I have a ****** machine it's windows 7 x64 corei7 16gb ram I mean come on
     
  3. RollTide1017 macrumors regular

    Joined:
    Sep 28, 2009
    Location:
    Montgomery, AL
    #3
    Yep, same thing happens to me on Windows 7. I ended up turning WiFi sync off on all my devices because it was making iTunes unusable on my computer.
     
  4. TheSuperSteve macrumors 6502

    Joined:
    Jul 4, 2011
    Location:
    Puerto Rico
    #4
    Same here. I turned it off because Wifi sync just never worked properly on my Windows PC. I just pretend it doesn't exist or that its a Mac only perk or something.
     
  5. sharpycl macrumors 6502

    sharpycl

    Joined:
    May 25, 2009
    Location:
    Gaithersburg, MD
    #5
    I have the same issue although I didn't turn my wifi sync off. I'm just holding out until it gets fixed. It only takes about 30 seconds to startup like the othe poster said and once it does it runs fine.

    I'm still waiting for a fix for it though.
     

Share This Page