iTunes Library lagging

Discussion in 'Mac Basics and Help' started by believo, Jun 30, 2007.

  1. believo macrumors regular

    believo

    Joined:
    May 21, 2004
    Location:
    Los Angeles, CA
    #1
    I've moved my itunes library to my recently installed internal SATA hard drive but when I first play a song in itunes it lags about 5 seconds before starting. Like the hard drive is asleep or something. Is there a way to fix this?

    thanks
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    What sort of machine do you have? Is the hard drive your boot drive?
     
  3. believo thread starter macrumors regular

    believo

    Joined:
    May 21, 2004
    Location:
    Los Angeles, CA
    #3
    It's a G5 Tower. The drive is not my boot drive. It seems to be asleep or something for abouyt 5 seconds when I first access it.. after that its fine.
     
  4. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #4
    That's normal. The computer puts the drive to sleep as it's not being used. Doing so extends the life of the drive and the entire machine (to a lesser degree) as less heat is built up. There are ways of preventing the drive from sleeping, but it's rarely a good idea.
     
  5. DoFoT9 macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #5
    you could disable putting drives to sleep if you reallywant, loosing some life of both computer and harddrive. system pref>energy saver>"put harddisks to sleep when not in use"
     

Share This Page