iTunes movie not showing

Discussion in 'Mac Apps and Mac App Store' started by Edwin the Elder, Sep 21, 2010.

  1. Edwin the Elder macrumors member

    Joined:
    May 4, 2005
    Location:
    Ottawa, Canada
    #1
    I downloaded a movie. The movie finished downloading but did not appear in my iTunes movies. When I synced with my iPad, it transferred properly and shows up there. I have checked the folder it should be in: Users/myname/lMusic/itunes/itunesmedia/movies. The movie is there and will play. I have used "add to Library" command under iTunes. But it still doesn't show.

    any suggestions?
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    What format is the movie file?
    Where did you download it from?
    Is the folder in your default iTunes Media folder, or another folder you created?
    What version of iTunes are you running?
    What version of Mac OS X are you running?
     
  3. Jolly Giant macrumors 6502a

    Jolly Giant

    Joined:
    Sep 15, 2010
    Location:
    Hamburg, Germany
    #3
    check your recently added (smart) playlist.

    might be the media kind of the file is something other than movie. you can change the media kind by right-clicking on the file in iTunes, then choose get info from the pop-up menu. go to the options tab and change the media kind as necessary.
     
  4. Edwin the Elder thread starter macrumors member

    Joined:
    May 4, 2005
    Location:
    Ottawa, Canada
    #4
    I checked "Recently Added" and yes it's there. Under info it's already listed as a movie (Mpeg 4). It also shows up under Purchased, but not in Movies.

    iTunes 10

    OS 10.6.4
     
  5. Edwin the Elder thread starter macrumors member

    Joined:
    May 4, 2005
    Location:
    Ottawa, Canada
    #5
    Problem solved

    I contacted iTunes support.

    they made the movie available for downloading again.

    Now it shows up twice under Movies!
     
  6. shopobot macrumors newbie

    Joined:
    Dec 14, 2010
    Location:
    San Francisco, CA
    #6
    Movie doesn't show in iTunes list -- fixed

    I'm having the same problem.

    I imported a movie that I got by ripping one of my DVDs. The item imported into iTunes just fine. It is in the iTunes file directory. And if I look at any of my smart playlists, it is there. However, it is not listed under Movies, TV Shows (or Music or anything else). It doesn't show up anywhere I guess.

    I fixed it by doing this:
    1. Find the movie in iTunes by creating a smart playlist (for example, recently added)
    2. Right click the item and click Get Info
    3. Under Options, change Media King from "Movie" to "TV Show" and click Ok
    4. Now do the same thing, but change it back to "Movie"
    5. I also added Album Artwork -- this may also have fixed it
     
  7. TIO, Jan 6, 2011
    Last edited: Jan 6, 2011

    TIO macrumors newbie

    TIO

    Joined:
    Jul 14, 2010
    #7
    *bump*

    I'm having a similar problem. I recently replaced the hard drive in my MBP, and subsequently restored from a Time Machine backup. Everything appears to have restored successfully with the sole exception of iTunes. I am unable to import movies since the restore. I have deleted and reinstalled iTunes, which did not resolve the issue. I created a smart playlist "recently added", and the movies I'm attempting to import do not appear there.

    Any suggestions would be greatly appreciated.

    MBP 1.83GHz
    Snow Leopard 10.6.3
    iTunes 10.1.1

    edit: It's probably important to add that these are movies I ripped from DVD using HandBrake, and were not purchased through iTunes.
     

Share This Page