iTunes Movie playback keeps stopping

Discussion in 'Apple TV and Home Theater' started by spuggyleeds, Jan 20, 2014.

  1. spuggyleeds macrumors newbie

    Joined:
    May 30, 2013
    #1
    Recently when I try to watch any DVD which I've encoded on my ATV3 it seems to play for maybe 2-3 minutes (at the most) then stops and I get the buffering spinning wheel which will spin for ever without resuming the movie. I also notice that the ATV3 doesn't seem to buffer for more than a few minutes on the chapter bar, no matter which movie I choose (I have 500+).

    I have a wired connection from my PC to my router and to my ATV3 in the front room. I also have an ATV3 in the bedroom using WiFi. I get the same problem on both ATV3s.

    My iTunes media is stored on a 4TB external USB 3.0 Seagate HDD. I have even selected a handful of Movies and put them directly onto my C drive to see if it was my external HDD, but I get the same results as above.

    I am not sure what else to try. Could it be my router (although it used to work fine until a couple of weeks ago) which is a generic SKY free one?

    Any help would be appreciated at this stage. It's very frustrating...
     
  2. niteflyr, Jan 20, 2014
    Last edited: Jan 20, 2014

    niteflyr macrumors 6502a

    Joined:
    Nov 29, 2011
    Location:
    Southern Cal
    #2
  3. spuggyleeds thread starter macrumors newbie

    Joined:
    May 30, 2013
    #3
    I rebooted everything as suggested and even went into the settings of the ATV and restarted them. It was all working last night and was actually buffering, so fingers crossed it will work again tonight.

    Thank you for your help :D
     
  4. Consultant macrumors G5

    Consultant

    Joined:
    Jun 27, 2007
    #4
    Your PC was probably doing virus scan or downloading updates at the time.
     

Share This Page