iTunes Movies - no sound, pls help!!

Discussion in 'Mac Apps and Mac App Store' started by JasonBourne1, Oct 30, 2009.

  1. JasonBourne1 macrumors regular

    Joined:
    Apr 29, 2009
    #1
    All my media works well (songs, podcasts, new films), but my collection of old films which i ripped, don't seem to produce any sound.
    I ripped 2 new films, which produce sound so Im confused why the older films will not.
    Any help?

    Macbook Pro
    2.4 GHz Intel Core 2 Duo
    2GB 667 MHz

    Just installed the new iTunes update this morning.
     
  2. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #2
    If you have 10.6 on there, did you also install QuickTime Player 7 from the optional installs to support 3rd party plugins like Perian/Flip4Mac/etc.?
     
  3. JasonBourne1 thread starter macrumors regular

    Joined:
    Apr 29, 2009
    #3
    iTunes Movies - no sound, pls help!!

    I do have 10.6, but im not sure if i installed QT7 optionally or not.
    Is there any way around this?
     
  4. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #4
    If you opted to install QuickTime 7, it would be in /Applications/Utilities. If it's not there, you didn't install it the first time around; to install it just run the Optional Installs bundle on your Snow Leopard upgrade disc, and customize the install to put QuickTime Player 7 on your system. Then try playback of the videos in iTunes.
     
  5. JasonBourne1 thread starter macrumors regular

    Joined:
    Apr 29, 2009
    #5
    iTunes Movies - no sound, pls help!!

    I have QT 7 installed in Utilities already - still not working!
     

Share This Page