iTunes Movies Shaded Out? Will Not Synch

Discussion in 'Mac Apps and Mac App Store' started by wrkactjob, Jul 20, 2009.

  1. wrkactjob macrumors 65816

    wrkactjob

    Joined:
    Feb 29, 2008
    Location:
    London
    #1
    As the title suggests, am trying to synch my movies to my classic ipod and notice about 5 movies are shaded out in itunes, but will play from my pc, but will not synch to my ipod.

    Are there some formats that ipod will not recognize but can be played in itunes?....thought they were all MP4?
     
  2. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #2
    iTunes will play a lot of files that cannot be synced to an iPod. Right-click on one and Get Info. What file type is it?
     
  3. wrkactjob thread starter macrumors 65816

    wrkactjob

    Joined:
    Feb 29, 2008
    Location:
    London
    #3
    Hi thanks...I see the files that are not being synched are all Video Codec H.264

    Is there a way around this?...maybe I have to convert them to MPEG-4 somehow?
     
  4. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #4
    What does it say for all these categories?

    To screenshot, Cmd-Shift-4, then draw a box around the info.
     

    Attached Files:

  5. swiftaw macrumors 603

    swiftaw

    Joined:
    Jan 31, 2005
    Location:
    Omaha, NE, USA
    #5
    My guess is that they movies has dimensions that are too big for the iPod. If you right click on the movie you can select Create iPod version.
     
  6. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #6
    That's where I'm leaning now too, but I want to see all the info to be sure.
     
  7. wrkactjob thread starter macrumors 65816

    wrkactjob

    Joined:
    Feb 29, 2008
    Location:
    London
    #7
    Sorted, I used a version of cucu**** that did something in the conversion process.

    Now they all say Video Codec MPEG-4 as opposed to the previous H.264

    Not sure why but that seems to have done the trick, thanks for your help.:)
     
  8. wrkactjob thread starter macrumors 65816

    wrkactjob

    Joined:
    Feb 29, 2008
    Location:
    London
    #8
    Really?...what version of itunes are you using?...I dont see this option?
     
  9. swiftaw macrumors 603

    swiftaw

    Joined:
    Jan 31, 2005
    Location:
    Omaha, NE, USA
    #9
    The latest version. Maybe that option only exists on the Mac version of iTunes.
     
  10. wrkactjob thread starter macrumors 65816

    wrkactjob

    Joined:
    Feb 29, 2008
    Location:
    London
  11. dgtlchild macrumors newbie

    Joined:
    Mar 13, 2007
    #11
    Check your encoding settings...

    I had a similar problem until I turned off dual-pass encoding in Handbrake.
     

Share This Page