Itunes "...must login into proxy server..."

Discussion in 'macOS' started by janat, Jan 18, 2009.

  1. janat macrumors newbie

    Joined:
    Dec 15, 2008
    #1
    can't buy anything in itunes, I can't even activate my iphone. When I came to school, they had wireless with proxies. When i changed them to use wireless, all programs asked for permission, and my ash*le friend restricted itunes forever. Now I need to give permission, but don't know how to.
     
  2. mgpg89 macrumors 6502a

    mgpg89

    Joined:
    Aug 31, 2008
    Location:
    Belgium
    #2
    Create a new location in the Network preference pane in System preferences.

    The default one is automatic, call the new one 'School' (or something to that extent) and enter all the correct proxy information.

    When you're at school, quickly select the correct location from the Apple drop down menu in the top left corner of your screen.

    When you're somewhere else, select 'Automatic'.


    That should do the trick. (I know it did for me)
     
  3. janat thread starter macrumors newbie

    Joined:
    Dec 15, 2008
    #3
    It didn't work

    I created another location, and set the proxy settings. None of my programs asked for permission to use proxy settings.
     

Share This Page