iTunes not opening

Discussion in 'OS X Yosemite (10.10)' started by cowbellallen, Apr 26, 2015.

  1. cowbellallen macrumors regular

    Joined:
    Jan 8, 2007
    #1
    I have not been able to open iTunes since April 23.

    I click on the dock icon and nothing happens. I double-click on the application inside the Applications folder, and still nothing happens.

    I've tried restarting, shutting down/powering off..... nothing works. I genuinely have no clue what to do. I'd appreciate any thoughts.
     
  2. PsyOpWarlord macrumors 6502

    PsyOpWarlord

    Joined:
    Nov 11, 2010
    Location:
    Colorado Springs, CO
  3. owleyes macrumors newbie

    Joined:
    Apr 7, 2015
    Location:
    Pennsylvania
    #3

    I had the same problem. But wasn't able to delete/replace the iTunes app
    Follow this earlier thread. It worked for me:

    http://forums.macrumors.com/showthread.php?t=1868816
     
  4. cowbellallen thread starter macrumors regular

    Joined:
    Jan 8, 2007
    #4
    Thanks for posting. I've tried MANY things while on the phone with Apple support:

    1) Reset PRAM
    2) Create new admin, see if fixed
    3) Boot in safe mode
    4) Reinstall OS X Yosemite
    5) Repair permissions
    6) Delete and reinstall iTunes
    7) Delete random other files
    8) Use Terminal for stuff

    The gentleman couldn't help me out, so I have a phone call with a senior support tech tomorrow afternoon.
     

Share This Page