iTunes not responding when iPod Video is plugged in

Discussion in 'iPod' started by Samelson03, Jul 8, 2010.

  1. Samelson03 macrumors 6502

    Joined:
    Mar 8, 2007
    #1
    This has never happened to me before. I start up iTunes, plug my iPod Video in and I my iTunes immediately goes unresponsive. I have to wait 5 minutes or so before I can use it. I recently got a replacement hard drive because my other one died. Maybe that has something to do with it?
     
  2. nubee macrumors member

    Joined:
    Oct 25, 2008
  3. Samelson03 thread starter macrumors 6502

    Joined:
    Mar 8, 2007
    #3
    Yeah, just installed the latest version. I had to because my Last.fm wasn't scrobbling my iPods scrobbles. So, someone said they updated to the latest version and it worked. So, I installed as well.
     
  4. nubee macrumors member

    Joined:
    Oct 25, 2008
    #4
  5. Samelson03 thread starter macrumors 6502

    Joined:
    Mar 8, 2007
    #5
    If I delete 9.2 completely and then install 9.1, will all my music still be safe?
     
  6. nubee macrumors member

    Joined:
    Oct 25, 2008
    #6
    I think there's a way to keep your music intact, but some people have had problem doing it.

    If you do it wrong, it'll give you a message saying something along the lines of "the iTunes library was created on a newer version of iTunes" and won't let you open it.

    If you're not tech savvy like myself, I would just leave it. But that's just me. lol

    Has it still been freezing on you?
     
  7. Samelson03 thread starter macrumors 6502

    Joined:
    Mar 8, 2007
    #7
    I did get that error message. And yes, I'm still having freezing issues. I guess i'll just wait until 9.2 is patched.
     
  8. phairphan macrumors 6502a

    phairphan

    Joined:
    Sep 21, 2005
    Location:
    Reject Beach
    #8
    I wouldn't be surprised if last.fm was to blame. Try removing the app or turning off the iPod scrobbling to see if this "fixes" the issue.
     

Share This Page